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User Guide
Welcome to Timeline Maker Pro Online User Guide!
To find information on a specific topic, click in the Search box at the top right corner of the page. Then, type
in your search criteria and press Enter on your keyboard. For example, if you are looking for help with
printing a timeline, you could enter the keyword “print” in the box. All topics relating to “print” will then be
displayed. Click on the desired link to open.
Alternatively, you can browse through the list of topics on the left side of the screen. Simply scroll through
the list and click on a topic of interest.
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Getting Started
When you open Timeline Maker Pro for the first time, you will be greeted with a Welcome Screen. Here, you
can choose how you’d like to begin interacting with the program. Choices include creating a new timeline,
either by manually entering data or importing the data from another file type including CSV, TXT, MS Project
(MPP) and older versions of Timeline Maker. You can also choose to open an existing file, or view your last
used file.
Tip: To turn off the welcome screen, click on the box beside Show this window every time. This will
remove the checkmark in the box. An empty box indicates that the welcome screen has been disabled.
To create a new timeline by manually entering data:
1. Under Make a Timeline, select Enter events/tasks
This will open the Timeline Data tab, where you can begin entering your timeline information. Please see
Entering Events for more information on how to enter data.
To create a new timeline by importing data from another file type:
1. Under Make a Timeline, select Import
See Importing Files Into Timeline Maker Pro for more information on importing data.
To open a Timeline Maker file:
1. Under Open, click My Timelines
2. Browse to the desired file, if necessary. Select the file and click Open.
Note: Timeline Maker Pro v4 opens the following file types: *.tlm4, *.tlm3, *.tlmp, *.tlmz and *.tlm. For more
information on opening files, see Opening Timeline Maker Pro Files.
To view your last used Timeline Maker file:
1. Under Open, click the Last Used Timeline icon.
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Create a New Timeline Maker Pro File
When you open Timeline Maker Pro, you will be greeted with a Welcome Screen, where you can choose to
create a new Timeline Maker Pro file, either by manually entering data, or by importing data from another
file type. Note: if you have chosen to disable the Welcome Screen you can reactivate it by selecting File >
Options > General > Show Welcome Screen on Start Up. A checkmark indicates that the Welcome
Screen has been activiated.
To create a new timeline from the Welcome Screen by manually entering data:
1. Under Make a Timeline, select Enter events/tasks
This will open the event/task list, ready for data entry. Please see Entering Events for more information on
how to enter data.
To create a new timeline from the Welcome Screen by importing data from another file type:
1. Under Make a Timeline, select Import
See Importing Files Into Timeline Maker Pro for more information on importing data.
If you choose to disable the Welcome Screen, you can still create new timeline files quickly and easily.
Unless otherwise selected in User Preferences, Timeline Maker Pro will automatically create a new timeline
file each time you open the program. You can also create new files mid-session.
To create a new file mid-session:
1. Click the File tab
2. Select New.
You will note that the file name is “Untitled.tlm4.” If you wish to keep the timeline file for later use, you will
need to assign a new name to the file using File > Save.
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Opening Timeline Maker Pro Files
1. Click the File tab and select Open.
2. Browse to the desired file, if necessary. Select the file and click Open.
Tip: You can open a recently used file by selecting it from the Recent Files list in the File tab.
Note: Timeline Maker Pro allows you to work with more than one timeline file at once by opening each file in
a separate window. To switch between windows hover over Timeline Maker Pro on your taskbar and select
the file you wish, or in the View tab, Windows group, select the Next, Previous or Switch Windows
buttons.
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Opening a Packaged Timeline File (*.tlmz)
1. In Timeline Maker Pro select File > Open
2. Browse to and select the *.tlmz file.
3. The Choose Destination Folder dialog box will appear. Select the desired folder, or make a new
folder, and click the OK button.
Timeline Maker Pro will open the file, including its attachments, ready for editing or presenting. For more
information on Packaged Timeline Files, see also: Sharing Your Files
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Saving Timeline Files
1. Click the File tab and select Save or Save As
2. If this is the first time you’ve save the file the Save As dialog will appear. Enter a name for your file.
3. Click OK.
Tip: By default, Timeline Maker Pro will save your files in a folder called My Timelines, located in your My
Documents folder.
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Entering Data
Entering data in Timeline Maker Pro can be done quickly and easily in the Timeline Data tab.
1. Select the Timeline Data tab.
2. Click in a blank field on the first available empty line under the column of your choice and enter data.
3. Press Enter or Tab on your keyboard to move to the next field or click in the field of your choice using
your mouse.
4. Enter each event/task on a separate line. Note: If you chose to optimize your program for planning in
User Preferences, the program will use the term “task” instead of event.
Tip: You can enter as much or as little details as you wish, however, each event must have at least one date
entered in order to include it in a timeline.

Page 9 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

Entering Start or End Time
1. Select the Timeline Data tab
2. Click in the corresponding event field under Start or End.
3. Enter the date, optionally followed by the time. For example: 5 Jan 2015 5:30PM
4. Press Enter or Tab on your keyboard to move to the next field, or click in the field of your choice
using your mouse.
The following entry methods will all produce the time of 2:00 PM on 5 Jan 2015:
• 5 Jan 2015 2PM
• 5 Jan 2015 2 PM
• 5 Jan 2015 2:00PM
• 5 Jan 2015 2:00 PM
• 5 Jan 2015 14:00

Tip: Each event must have at least one calendar date entered in either the Start or End fields order to
include it in a timeline.
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Entering Multiple Paragraphs in Notes
You can include unlimited notes for each event in your timeline. To enter multiple paragraphs in the notes
field:
1. In the Timeline Data tab, double-click in the Notes field of the desired event.
2. Begin typing. When you wish to start a new paragraph, select Ctrl + Enter and continue typing.
Alternatively, you can copy and paste text from other documents into the notes field to avoid re-typing.
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Cut, Copy & Paste Text
Cutting, copying and pasting text from one file to another, or from other programs into Timeline Maker Pro is
done in the same manner as your word processor. Just select the text you want to copy and use the
standard Cut, Copy or Paste commands.
To Cut, Copy & Paste Text within Timeline Maker Pro:
1. Select the text you wish to copy.
2. In the Home tab, Clipboard group, select Cut, Copy, or Paste, as required.

Tip: When copying events from one file to another, Timeline Maker Pro will automatically paste data into the
corresponding field, regardless of order of columns in the new file, if all the column names in the two files
are identical, and the entire row is selected. To select an entire row, click in the empty space beside the
checkbox in the row you wish to select.
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Working with Categories
Categories can be assigned to events so that related events can be grouped together and relationships
between events can be displayed in timeline charts. When you enter information in the Category field it is
automatically saved in a list of categories. As you enter more events, the program will try to auto-complete
your category names with information it has saved in the list of categories.

In this article
• Assigning categories to events
• Editing categories
• Assigning category colors

Assigning categories to events
To assign a category to an event:
1. Select the Timeline Data tab
2. Click in the corresponding event field under Category.
3. Enter the category name, or select it from the list of saved category names.

Tip: You can create a list of Category Names using the Category Names button. In the Home tab, click the
Category Names button in the Data group and select the New.

Editing categories
Using the Category Names button, you can rename, delete or add new categories
To add categories:
1. In the Home tab, in the Data group, select Category Names.
2. Click the New option.
3. Enter the category name, then click OK to confirm.
To rename or delete categories:
1. In the Home tab, in the Data group, select Category Names.
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2. Click on the category you wish to modify, then select the Rename or Delete button, as desired.
3. Rename or delete the category, then click OK to confirm.

Assigning category colors
Timeline Maker Pro automatically assigns colors to your categories based on the theme in use on your
timeline chart. If you wish to change the category color, including the color of all events associated with the
category, you can do so quickly and easily using the Category Colors button.
To assign new category colors:
1. While viewing the timeline chart, select the Chart tab, or click on the legend. This will open the
Legend, Format tab.
2. In the Chart group, click the Category Colors button.
3. Click on the category you wish to modify, then choose a color from either the Theme Colors (drawn
from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.

The legend and all events associated with the category will now be updated with your new color choice.
_Note: When you save a theme with custom category names and colors, the category names and their
associated colors are saved with the theme. This means that the colors you have chosen for specific
category names will be used if you apply the same theme to a new timeline chart with the same category
names, even if you are using a separate file. For more information on saving themes, see Creating,
Importing and Deleting Themes

Page 14 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

Using Spellcheck
By default, Timeline Maker Pro checks spelling automatically as you type, using underlined red font to
indicate possible spelling problems. When you right-click on the misspelled word you will be presented with
a list of suggested corrections. To accept one of the suggested words, click on it. Otherwise, select Ignore
All to have the spellcheck disregard the word, or Add to Dictionary to include the word in your Custom
Dictionary.
Tip: To disable spellcheck, select File > Options > Spelling and click the checkbox next to Check spelling as
you type. This removes the checkmark, indicating the feature has been disabled.
For more information on Spellcheck and Dictionaries, see also: User Preferences, Spelling Tab.
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Deleting Events
1. While in the Timeline Data tab, click on the event you wish to delete.
2. On the Home tab, in the Editing group, select Delete, or press the Delete button on your keyboard.
3. Click OK to confirm.
Tip: You can select more than one event by pressing Shift or Ctrl on your keyboard as you click.
Note: Selecting Delete while viewing a timeline will only remove selected events from the timeline chart, not
from the file.
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Attachments
For some events you may wish to add an attachment to show additional information. When a file is attached
to an event, a paperclip will appear next to it in the Timeline Data tab, and an icon corresponding to the
document type will appear in your timeline charts.
1. In the Timeline Data tab, or on any timeline chart except the Chronology, right-click on the event
and select* Attachments*.
OR
On the Insert tab, in the File group, select Link.
2. In the Attachments dialog box, select Add.
3. If desired, enter a nickname for your file in the Nickname field. If no name is entered, the file name
and path will be shown when accessing the file.
4. Select the Browse button and browse to and select the file of your choice.
5. Under Type, click the down arrow and select the document type of your attachment. This will
determine the icon displayed on your timeline chart.
6. Click OK.
Tip: Once a file is attached to an event, you can view it by hovering over the icon, then clicking the file popup. Files can also be viewed in the Attachments dialog box by selecting the desired file and clicking the
View button.
Note: If you do not see the icon for attachments beside events in your timeline charts, you probably have
the option turned off. To view the icons in your charts, select the Chart tab and in the Chart group, click
Attachments. A checkmark indicates the icons will be shown.
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Editing or Removing Attachments
1. If in the Timeline Data tab, or any timeline except Chronology, right-click on the event and select
Attachments.
OR
On the Insert tab, in the File group, select Attachment.
2. In the Attachments dialog box, select Edit or Remove, as required.
3. If editing, make desired changes and click OK.
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Viewing Attachments
1. Hover the mouse over the paperclip icon if in the Timeline data tab, or if viewing a timeline chart,
hover over the file icon.
2. Click on the pop up to open the file.
OR
1. Right-click on an event and select Attachments.
2. Select the file in the Attachments dialog and click View.
Note: If you do not see the icon for attachments beside events in your timeline charts, you may have the
option turned off. To view the icons in your timeline charts, select the Chart tab and in the Chart group,
click Attachments. A checkmark indicates the icons will be shown.
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Include or Exclude Events in Timeline Charts
When entering events in the Timeline Data tab, a checkmark is automatically placed beside events entered
with at least one date. A checkmark indicates that the event will be included in any timeline charts created.
To hide an event from your timelines:
• In the Timeline Data tab, click the checkbox next to an event to remove the checkmark.
OR
• In the Bar, Flag, Vertical or Project/Gantt Charts, click on the event and press Delete.
OR
• In the Bar, Flag, Vertical or Project/Gantt Charts, right-click on the event and select Hide

This event will remain in your timeline file, but will not be included in charts.
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Custom Event ID
You can choose to assign a custom Event ID to your events in the timeline file. This custom ID can then be
used for sorting purposes, both in the Timeline Data tab and in timeline charts.
To assign custom Event ID numbers to events manually:
1. Select the Timeline Data tab.
2. Right-click on a column and select Insert Before or Insert After. (For more information on creating
columns, see Customizing the Timeline Data tab.)
3. Select ID from the list of available columns.
OR
In the Home tab, View group, click the Columns button and select ID.
4. Enter custom ID numbers for each event in this column.

Tip: you can also import data with custom Event ID numbers. When importing, please ensure that you title
the field ID for mapping. For more information, see Importing Files Into Timeline Maker Pro.
To sort the data by Event ID number:
1. Select the Timeline Data tab
2. Click on the ID column heading. This will sort the list in ascending order. If you wish, you can click
again to sort in descending order.

To sort timeline charts by Event ID number in the Bar Chart:
1. Select the Bar Chart you wish to sort
2. Click the Chart tab.
3. In the Chart group, select Auto Arrange and choose to sort By ID, for All Events or By Category

To sort timeline charts by Event ID number in the Project/Gantt Chart:
1. Select the Project/Gantt Chart you wish to sort
2. Click the Chart tab.
3. In the Chart group, select Auto Arrange > ID
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Entering Dates
In this topic
• Entering Dates
• Use Current Date
• Date Format
• BC Dates
• Entering Start or End Time

Entering Dates
In order for an event to be included in a timeline chart, it must have at least one calendar date entered in
either the Start or End fields.
To enter an event date:
1. In the Timeline Data, click in the Start or End field for the corresponding event.
2. Enter the date, then press Tab or Enter on your keyboard.
OR
Click on the Calendar button and select the desired date. Note: The calendar is not effective for
dates prior to October, 1752.

Tip: Timeline Maker Pro is flexible as to how you enter your dates. For more information, see also: Date
Format.
Note: If the End date entered occurs before the Start date, the Start, End and Duration will be displayed in
red.
To select the default format for how dates and times are displayed on timeline charts, select File > Options
> Date and click the down arrow next to Display date as or Display time as and select your preference.
See also: Setting User Preferences, Date Tab and Customizing the Date & Time Display.

Use Current Date
To always use the current date as a Start or End date, enter TODAY the Start or End field. The event will
now always appear with today’s date in your timeline charts.
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Date Format
Timeline Maker Pro will accept any variation of YMD (Year, Month, Day), DMY or MDY that can be
interpreted with certainty. For example, the program will interpret any of the following data entry methods to
produce the date of 2 January 1932:
• 2 Jan 1932
• 2 Jan 32
• Jan 2 1932
• Jan 2 32
• 2 January 1932
• 2 January 32
• January 2 1932
• January 2 32
• 1932 Jan 02
• 32 Jan 02
• 1932 January 02
• 32 January 02
Numeric dates are interpreted according to your preference set in File > Options > Date. In the When
Entering Date section of the tab, click the down arrow under Interpret month/day order as and select
DD/MM or MM/DD. Depending on your selection, the following numeric dates will produce the date of 2
January 1932:
If DD/MM is selected:
• 02 01 1932
• 02 01 32
• 1932 01 02
• 32 01 02*

If MM/DD is selected:
• 01 02 1932
• 01 02 32
• 1932 01 02
• 32 01 02*

Page 23 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

*If the last two digits of the year had been 31 or less, a four digit year would have been required due to the
ambiguity of the date.
Note: Timeline Maker Pro requires that you have a space between the day, month and year. Otherwise, you
must use a date separator, such as: / – , or . (eg. 02/01/32; 02-01-32; 02,01,32; or 02.01.32)

BC/BCE Dates
Your dates can be displayed using either BC or BCE (e.g. 1000 BC or 1000 BCE). Select your preference in
File > Options > Date. Select the down arrow next to BC/BCE Dates and click on your style choice.
Tip: To ensure that you will be able to create the timelines you need, the program allows you to enter dates
as far back as 20 Billion BC/BCE (20000000000 BC/BCE) and into the future up to 20 Billion AD/CE
(20000000000).

Entering Start or End Time
1. Select the Timeline Data tab
2. Click in the corresponding event field under Start or End.
3. Enter the date, followed by the time. For example: 5 Jan 2015 5:30PM
4. Press Enter or Tab on your keyboard to move to the next field, or click in the field of your choice
using your mouse.
The following entry methods will all produce the time of 2:00 PM on 5 Jan 2015:
• 5 Jan 2015 2PM
• 5 Jan 2015 2 PM
• 5 Jan 2015 2:00PM
• 5 Jan 2015 2:00 PM
• 5 Jan 2015 14:00
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Customizing the Timeline Data tab
Because everyone approaches data entry differently, the columns in the Timeline Data tab can be
customized to suit your needs.
Note: Changes made to Timeline Data tab will be reflected in the Chronology Report.

In this article
• Customizing columns
• Sorting the data
• Date Format

Customizing columns
Columns in the Timeline Data tab are customizable. The width and order of columns can be changed, and
columns can be hidden, renamed or deleted. New columns can also be added.
Please note: Some columns, because of their integral role in the timeline, can be renamed, but not
removed. If renamed, they will retain their original functionality, regardless of the name assigned. These
columns are: Event/Task Name, Start, End, Duration, and Category. The ID column can not be deleted or
renamed.
To show/hide a column
1. While viewing the Timeline Data tab, select the Home tab.
2. In the View group, click the Columns button.
3. Select the column you wish to show or hide from the drop down list of available columns. A
checkmark indicates that the column will be displayed in theTimeline Data tab.

Tip: You can also hide a column using the right-click menu. To do so, right-click on the column header you
wish to hide and select Hide.
To insert or delete a column:
1. Right click on the column you wish to delete, or on the column next to where you wish to insert a new
column.
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2. If inserting a column, select Insert Before or Insert After, according to your preference. Select a
column from the list of available columns, or create a new column by selecting New, then name the
column and press the Enter key.
3. If deleting the column, select Delete.

Tip: if you choose to delete a column that contains data, that data will also be deleted.
To rename a column:
1. Right-click on the column you wish to change and select Rename Column.
2. Enter the new name and press Enter on your keyboard.

To change to order of the columns:
1. Click on the heading of the column you wish to move and drag it to its new location.
2. Repeat with other columns, as desired.

Note: The Checkbox and Attachments columns are static and not adjustable.
To change the width of a column:
1. Double-click on the column boundary to increase/decrease the width to the size of the longest text in
the column.
OR
Rest the pointer on the column boundary you want to move until it becomes a double headed arrow.
2. Drag the boundary until the column is at the desired width.

Sorting the data
Once data is entered, it can be sorted according to any of the column details, in ascending (A – Z) or
descending (Z – A) order.
To sort the data by column:
1. While viewing the Timeline Data tab, select the*Home* tab
2. In the View Group, click on the Sort By button and select the column you wish to sort by. Selecting it
once will sort the list in ascending order. Selecting again will sort the list in descending order.
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OR
Click on the column heading you wish to sort by. This will sort the list in ascending order. If you wish,
you can click again on the same heading to sort in descending order.

Tip: An arrowhead (up or down) in the column heading indicates the sorting column and direction of the sort.

Date Format
You can choose how date and time will be displayed in the Timeline Data tab. Your preference selected in
the Timeline Data tab will not affect previously created charts, but will be used as the default format for
subsequent charts.
To choose the date and time format:
1. While viewing the Timeline Data tab, select the*Home* tab
2. In the View Group, click the Date Format button.
3. Select the desired display style. A checkmark indicates the style in use.

_Tip: For more information on entering dates and times for your events see Entering Dates
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Importing Files into Timeline Maker Pro
If you have timeline data in another program there is no need to re-type the information into Timeline Maker
Pro. Instead, you can use the Import feature to import the information into a timeline file. The program can
import a comma separated value (CSV), a tab delimited text file (TXT), an MS Project file (MPP, a Timeline
Maker Pro (TLMP) or a Timeline Maker Student (TLM) file.
Note: When importing Timeline Maker Pro or Timeline Maker Student files, only event data will be imported.
Timeline charts, pictures, attachments, etc. will not be included in the import.
To import a file:
1. Select File > Import or click Import Wizard in the Home tab, Data group.
2. In the Import Wizard, click the Browse button to browse to and select the file you wish to import
(supported file types: CSV, TXT, MPP, TLMP, TLM). Please note that if not importing a CSV or TXT
file, you will need to click the down arrow in the File Type drop down menu and select the desired
file type.
3. If importing a CSV or TXT file, click the corresponding Delimited by option: Comma or Tab.
4. Your data will appear in the Map Fields section. You can manually map the fields by clicking the
down arrow in each column and selecting the column name. Alternatively, you can type in a new
column name. Note: If importing data with event ID numbers, use ID for the column name. See
Custom Event ID for more information on event ID numbers.
Tip: If you plan to import multiple files with the same columns, you should select Save Map and save
your settings as a CSV file. This will allow you to use the same settings for other imports by clicking
the Load Map button and browsing to your saved file.
5. If your data file has a column header you can select My file contains a header. The program will
then ignore the header row, rather than trying to add it as a separate event.
6. If desired, you can apply a category name to all imported events. To do so, click the checkbox beside
Apply this category to imported events and enter the desired category name in the text box below.
Please note that if you choose to do this, any category information in your imported data will be
overwritten with the new category name.
7. Click the Import button.

Tip: All the events will be imported into the current timeline file, however they will only be added to the
timeline currently selected in the Chart List, or the last viewed timeline chart. If you wish to show them in
other timeline charts, you will need to select the chart, then return to the Timeline Data tab and place a
checkmark in the checkbox next to the imported events.
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Bar Chart
The Bar Chart is a graphical representation of the data in your timeline file. In the Bar Chart, each event is
assigned a bar, the length of which is determined by the time span of the event. Events are positioned on a
timescale according to the date and time they occurred.
To create a Bar Chart:
1. After entering data in the Timeline Data tab, select the New Timeline Chart tab or click the New
Timeline Chart thumbnail in the Chart List on the left of your screen.
2. Under Choose a chart template, click the Bar option
A new Bar Chart will automatically be displayed in its own tab, and a convenient thumbnail of the timeline
chart will appear in the Chart List.
The timeline chart can now be customized to suit your needs and preferences. See also: Customizing the
Bar Chart..
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Customizing the Bar Chart
With Timeline Maker Pro, you can customize virtually every element of the Bar Chart to suit your needs and
preferences. Fonts, bar shape, colors, outlines, date display, event position, and much more can all be
adjusted. You can even add clip art or your own pictures to the timeline chart.
For in depth instructions on customizing individual chart components, please select from the following:
• Background
• Title
• Event Position
• Event Appearance
• Timescale
• Adding Pictures
• Adding a Text Box
• Border
• Gridlines
• Today Bar
• Attachments
• Legend
• Footer
• Using Themes & Styles
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Arranging Events in the Bar Chart
By default, Timeline Maker Pro arranges all of your events on the timeline chart in the order they occurred.
This means that each event will be placed on its own line in a staircase fashion. Alternatively, you can
choose to have the program automatically sort all the events in a compact layout, saving valuable space on
your timeline chart. If you use custom Event IDs in your timeline file, you can also choose to sort by ID
number. See also Custom Event ID for more information.
Timeline Maker Pro can also automatically sort events in categories by date, by ID or in a compact layout.
Alternatively, you can manually move events vertically up and down the timescale to a desired position on
the timeline chart.
To arrange events in by date:
1. While viewing the timeline chart, click the Chart tab.
2. In the Chart group, select the down arrow under Auto Arrange.
3. Click the By Date option under All Events to arrange events in order of occurrence, or select By
Date under By Category to group events together in categories.

To arrange events in Compact layout:
1. While viewing the timeline chart, click the Chart tab.
2. In the Chart group, select the down arrow under * Auto Arrange*.
3. Click the Compact option under All Events, or select Compact under By Category to group events
together in categories.

To arrange events by Event ID number:
1. While viewing the timeline chart, click the Chart tab.
2. IIn the Chart group, select the down arrow under * Auto Arrange*.
3. Click the By ID option under All Events to arrange events sequentially by ID number, or select By ID
under By Category to group events together in categories, sorted by ID numbers.

To manually move events on the timeline chart:
1. Select on the event(s) you wish to move.
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2. While holding the left mouse button, drag the event(s) to the desired position* on the chart.

*Because events are plotted on the timescale by the date they occurred, and can only be moved vertically
on the timeline, not horizontally.
Tip: If, after moving events//tasks manually, you wish to return to the previous auto arrangement, click the
Auto Arrange button. This will revert the timeline chart back to the last used auto arrange setting.
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Customizing Events in the Bar Chart
To access the customization features available for the events on the Bar Chart, select one or more events in
your timeline chart. This will open the Bar, Format tab. In this tab you can choose the font, along with its
size, formatting and color, amount of information to be displayed, text position, and date display. You can
also customize the bar shape with its fill, outline and effects. As you select customization options, the
events will automatically update with your preferences.

In this article
• Customizing the font
• Choosing content and text position
• Selecting the symbol and bar shape and fill
• Formatting the outline
• Choosing effects
• Customizing the date and time display

Customizing the font
To customize the event font:
1. While viewing the Bar Chart, select one or more events. This will open the Bar, Format tab.
2. In the Text group, change the font settings as desired.

Choosing content and text position
To select information to be displayed on events:
1. While viewing the Bar Chart, select one or more events. This will open the Bar, Format tab.
2. In the Text group, click the Show Fields button and select the information to be displayed on the
event(s). All columns in the Timeline Data tab are available for selection.
OR
Right-click on the event and select Show Fields. All columns in the Timeline Data tab are available
for selection.

Page 33 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

Tip: You can edit event data in the Timeline Data tab, or by double clicking on the event or right-clicking on
the event and selecting Edit Event to open the Edit dialog. Make the desired changes and click the OK
button. Event data will be modified for the entire timeline file.
To choose the position of event text:
1. While viewing the Bar Chart, select one or more events. This will open the Bar, Format tab.
2. In the Text Position group, select one of the four available options: Auto, Inside, Left and Right.
OR
Right-click on the event and select Event Text Position, then click on one of the four available
options: Automatic, Inside of Event, Right of Event or Left of Event.

Selecting the symbol and bar shape and fill
To change the symbol and bar shape:
1. While viewing the Bar Chart, select one or more events. This will open either the Bar, Format tab.
2. To change the bar shape, in the Shape group, click on the desired shape.
OR
For events with a start date but no end date, symbol options are available. To change the assigned
bar to a symbol, in the Shape group, click the Milestone button and select the desired symbol.

To select a single color for the bar fill:
1. While viewing the Bar Chart, select one or more events. This will open the Bar, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

To use a gradient for the bar fill:
1. While viewing the Bar Chart, select one or more events. This will open the Bar, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.
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Formatting the outline
To customize the shape outline:
1. While viewing the Bar Chart, select one or more events. This will open the Bar, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects
To customize the shape effects:
1. While viewing the Bar Chart, select one or more events. This will open the Bar, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.

Tip: The Bevel effect is only available on bars when the standard rectangle shape is in use. It is not
available for symbol shapes.

Customizing the date and time display
To show the date and time on events:
1. While viewing the timeline chart, select the event(s) for which you want to show dates/times.
2. In the Bar, Format tab, in the Text group, click the Show Fields button.
3. Select Start and/or End. A checkmark indicates the data will be included on events.

Dates/Times will now be displayed on all selected events.
To customize how calendar dates are displayed in the timeline chart:
1. While viewing the timeline chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style in the Date section of the drop down menu. A checkmark indicates the
style in use.
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Tip: You can also choose to display dates as numeric labels, relative to the time span of the date of the first
event on the timeline chart. To do this, select Timeline > Date Display > Numeric Labels. A checkmark
indicates Numeric Labels are in use.
To customize how time is displayed in the timeline chart:
1. While viewing the timeline chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style in the Time section of the drop down menu.

Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Date
Format list in the Timeline tab, select either No Date to show only the time, or No Time to show only the
date, according to your preference.
Note: For more information on customizing dates in your timeline charts, see also: Customizing Date &
Time Display.

Page 36 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

Flag Chart
The Flag Chart is a graphical representation of the data in your timeline file. In the Flag Chart, events are
placed in boxes, connected to the timescale by either single or double arrows. This allows you to position
events anywhere on the timeline chart, as you are not restricted to the date/time they occurred.
To create a Flag Chart:
1. After entering data in the Timeline Data tab, select the New Timeline Chart tab or click the New
Timeline Chart thumbnail in the Chart List on the left of your screen.
2. Under Choose a chart template, click the Flag option.

A new Flag Chart will automatically be displayed in its own tab, and a convenient thumbnail of the chart will
appear in the Chart List.
The timeline chart can now be customized to suit your needs and preferences. See also: Customizing the
Flag Chart.
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Customizing the Flag Chart
With Timeline Maker Pro, you can customize virtually every element of the Flag Chart to suit your needs and
preferences. Fonts, flag shape, colors, outlines, date display, event position, and much more can all be
adjusted. You can even add clip art or your own pictures to the timeline chart.
For in depth instructions on customizing individual chart components, please select from the following:
• Background
• Title
• Event Position
• Event Appearance
• Connectors
• Timescale
• Adding Pictures
• Adding a Text Box
• Border
• Gridlines
• Today Bar
• Attachments
• Legend
• Footer
• Using Themes & Styles
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Arranging Events in the Flag Chart
By default, Timeline Maker Pro will automatically center the timescale in the vertical middle of the page.
Events are then placed on the timeline chart above the date/time they occurred on the timescale. If there is
no room above the timescale, or if an event box will collide with other events, the event will be placed below
the timescale, under the date/time it occurred.
Because events in the Flag Chart are placed in boxes connected by arrows to the timescale, and not in
bars, you can position the event anywhere on the timeline chart, without the horizontal restriction found in
the Bar Chart.
To move events on the timeline chart:
1. Select the event(s) you wish to move.
2. While holding the left mouse button, drag the event(s) to the desired position on the chart.

Tip: If, after making changes to the timeline chart, you wish to return to the default layout, you can do so by
clicking the Auto Arrange button, found in the Chart tab, Chart group. When using Auto Arrange, you can
choose Maintain under Flag Size so that any changes you’ve made to the flag size is preserved.
Alternatively, you can select Reset under Flag Size to return the chart to its original flag size and layout
state.
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Customizing Events in the Flag Chart
To access the customization features available for the events on the Flag Chart, select one or more events
in your timeline chart. This will open the Flag, Format tab. In this tab, you can access all of the
customization features, including choosing the font for both the header and body, along with its size,
formatting and color, the amount of information to be displayed, text position, and date display. You can also
customize the flag shape with its fill, outline, and effects. As you select customization options, the events
will automatically update with your preferences.
*Tip: In the Flag Chart, events are placed in boxes, connected to the timescale by either single or double
arrows. These boxes are divided into two sections: the header and the body. The header is the top section
and typically contains the date and time data. The body is the bottom section, and usually displays the
remaining selected information, such as event name, place, etc.

In this article
• Customizing the font
• Choosing content
• Selecting the flag shape and fill
• Formatting the outline
• Choosing effects
• Customizing the date and time display

Customizing the font
To customize the header font:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Header Text group, change the font settings as desired.

To customize the body font:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Body Text group, change the font settings as desired.
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Choosing content
To select information to be displayed on events:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Header Text group, click the Show button and select the information to be displayed on the
event(s). Options include Start, End and Duration.
3. In the Body Text group, click the Show button and select the information to be displayed on the
event(s). All columns in the Timeline Data tab are available for selection, except for Start, End and
Duration.
OR
Right-click on the event, select Show Fields in Header or Show Fields in Body and choose the
desired information to be displayed.

Tip: You can edit event data in the Timeline Data tab, or by double clicking on the event to open the Edit
dialog. Make the desired changes and click the OK button. Event data will be modified for the entire timeline
file.

Selecting the flag shape and fill
To change the flag shape:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the flag header fill:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Header Text group, click the Fill button.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

To use a gradient for the flag header fill:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Header Text group, click the Fill button and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
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4. Select a gradient style, then click OK.

To select a single color for the flag body fill:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Body Text group, click the Fill button.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

To use a gradient for the flag body fill:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Body Text group, click the Fill button and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the flag body fill:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Body Text group, click the Fill button and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the
Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Formatting the outline
To customize the flag outline:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.
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Choosing effects
To customize the flag effects:
1. While viewing the Flag Chart, select one or more events. This will open the Flag, Format tab.
2. In the Shape group, click the* down arrow* beside Shape Effects.
3. Click Shadow and select the desired options.

Customizing the date and time display
To show the date and time on events:
1. While viewing the timeline chart, select the event(s) for which you want to show dates/times.
2. In the Flag, Format tab, in the Header Text group, click the Show Fields button.
3. Select Start and/or End. A checkmark indicates the data will be included on events.

Dates/Times will now be displayed on all selected events.
To customize how calendar dates are displayed in the timeline chart:
1. While viewing the chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style in the Date section of the drop down menu. A checkmark indicates the
style in use.

Tip: You can also choose to display dates as numeric labels, relative to the time span of the date of the first
event on the timeline chart. To do this, select Chart > Date Display > Numeric Labels. A checkmark
indicates Numeric Labels are in use.
To customize how time is displayed in the timeline chart:
1. While viewing the chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style in the Time section of the drop down menu.
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Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Date
Format list in the Timeline tab, select either No Date to show only the time, or No Time to show only the
date, according to your preference.
Note: For more information on customizing dates in your timeline chart, see also: Customizing Date & Time
Display.
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Customizing the Flag Chart Connectors
The term “connectors” refers to the arrows which connect the events to the timescale. By default, the Flag
Chart is created with a single connector arrow pointing to the event’s start date on the timescale. However,
Timeline Maker Pro allows you to customize your connectors so that, if desired, you can show the duration
of events by displaying a connector for both the start and end date.
Tip: To change the default connector setting, select File > Options > Chart and click on the desired setting.

In this article
• Choosing a connector style
• Showing event duration
• Customizing the connector

Choosing a connector style
Timeline Maker Pro provides twelve different connector styles to choose from. Users can modify the fill
color, as well as the outline color, line style and thickness.
Note: The program does not allow individual connectors to be modified. Instead, all connectors on the Flag
Chart are modified when a change is applied.
To select a connector style:
1. While viewing your Flag Chart, click the Chart tab.
2. Click the down arrow under Styles in the Connector group.
3. Select the desired connector style.

Showing event duration
For events that span a date range, you can choose to show the duration of the event by displaying a
connector for both start and end dates.
To show event duration:
1. While viewing your Flag Chart, click the Chart tab.
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#In the Connector group, click the Show Duration checkbox. A checkmark indicates that the
option is activated.

Customizing the connector
To select a fill color:
1. While viewing the Flag Chart, select the Chart tab.
2. In the Connector group, click the down arrow beside Arrow Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

Tip: If you wish to leave the fill blank, select No Fill in the Arrow Fill drop down list.
To customize the arrow outline:
1. While viewing the Flag Chart, select the Chart tab.
2. In the Connector group, click the down arrow beside Arrow Outline.
3. Choose an outline Style, Color and/or Width.

Tip: If you choose to have no outline, select the first option in the style menu, which looks like a blank
space.
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Vertical Chart
The Vertical Chart is a graphical representation of the data in your timeline file. In the Vertical Chart, events
are placed chronologically on both sides of a vertical bar. Designed to fit the width of one page, events are
displayed in boxes (known as flags) and are optimally spaced along the vertical bar so that no event
overlaps. Boxes may be resized or moved to either side of the chart, however, they may not be shuffled out
of chronological order, and can not be enlarged past the page width. This ensures the best presentation
when printed or shared digitally.
To create a Vertical Chart:
1. After entering data in the Timeline Data tab, select the New Timeline Chart tab or click the New
Timeline Chart thumbnail in the Chart List on the left of your screen.
2. Under Choose a chart template, click the Vertical option.

A new Vertical Chart will automatically be displayed in its own tab, and a convenient thumbnail of the chart
will appear in the Chart List.
The timeline chart can now be customized to suit your needs and preferences. See also: Customizing the
Vertical Chart.
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Customizing the Vertical Chart
With Timeline Maker Pro, you can customize virtually every element of the Vertical Chart to suit your needs
and preferences. Fonts, flag shape, colors, outlines, date display, event position, and much more can all be
adjusted. You can even add clip art or your own pictures to the timeline chart.
For in depth instructions on customizing individual chart components, please select from the following:
• Background
• Title
• Event Position
• Event Appearance
• Connectors
• Timescale
• Adding Pictures
• Adding a Text Box
• Border
• Gridlines
• Today Bar
• Attachments
• Legend
• Footer
• Using Themes & Styles
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Arranging Events in the Vertical Chart
By default, Timeline Maker Pro will automatically center a vertical bar in the horizontal middle of the page,
which acts as an anchor for the events in your chart. Events are then placed in boxes (called flags) on both
sides of the bar in chronological order and are optimally spaced so that no event overlaps. Events may be
moved from one side of the vertical bar, as well as sorted in ascending or descending order, but may not be
shuffled out of chronological order.
To move events on the timeline chart:
1. Select the event(s) you wish to move.
2. While holding the left mouse button, drag the event(s) to the desired position on the chart.

Tip: If, after making changes to the timeline chart, you wish to return to the default layout, you can do so by
clicking the Auto Arrange button, found in the Chart tab, Chart group. When using Auto Arrange, you can
choose Maintain Flag Size so that any changes you’ve made to the flag size is preserved. Alternatively,
you can select Reset Flag Size to return the chart to its original flag size and layout state.
To sort events in ascending or descending order:
1. While viewing the chart, click the Auto Arrange button in the Chart tab, Chart group.
2. If you wish to sort the events from oldest to most recent, select either Maintain Flag Size or Reset
Flag Size Under Ascending.
3. If you wish to sort the events from most recent to oldest, select either Maintain Flag Size or Reset
Flag Size Under Descending.
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Customizing Events in the Vertical Chart
To access the customization features available for the events on the Vertical Chart, select one or more
events in your timeline chart. This will open the Flag, Format tab. In this tab, you can access all of the
customization features, including choosing the font for both the header and body, along with its size,
formatting and color, the amount of information to be displayed, text position, and date display. You can also
customize the flag shape with its fill, outline, and effects. As you select customization options, the events
will automatically update with your preferences.
*Tip: In the Vertical Chart, events are placed in boxes, connected to the timescale by single lines or arrows.
These boxes are divided into two sections: the header and the body. The header is the top section and
typically contains the date and time data. The body is the bottom section, and usually displays the remaining
selected information, such as event name, place, etc.

In this article
• Customizing the font
• Choosing content
• Selecting the flag shape and fill
• Formatting the outline
• Choosing effects
• Customizing the date and time display

Customizing the font
To customize the header font:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Header Text group, change the font settings as desired.

To customize the body font:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Body Text group, change the font settings as desired.
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Choosing content
To select information to be displayed on events:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Header Text group, click the Show button and select the information to be displayed on the
event(s). Options include Start, End and Duration.
3. In the Body Text group, click the Show button and select the information to be displayed on the
event(s). All columns in the Timeline Data tab are available for selection, except for Start, End and
Duration.
OR
Right-click on the event, select Show Fields in Header or Show Fields in Body and choose the
desired information to be displayed.

Tip: You can edit event data in the Timeline Data tab, or by double clicking on the event to open the Edit
dialog. Make the desired changes and click the OK button. Event data will be modified for the entire timeline
file.

Selecting the flag shape and fill
To change the flag shape:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the flag header fill:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Header Text group, click the Fill button.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

To use a gradient for the flag header fill:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Header Text group, click the Fill button and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
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4. Select a gradient style, then click OK.

To select a single color for the flag body fill:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Body Text group, click the Fill button.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

To use a gradient for the flag body fill:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Body Text group, click the Fill button and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the flag body fill:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Body Text group, click the Fill button and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the
Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Formatting the outline
To customize the flag outline:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.
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Choosing effects
To customize the flag effects:
1. While viewing the Vertical Chart, select one or more events. This will open the Flag, Format tab.
2. In the Shape group, click the* down arrow* beside Shape Effects.
3. Click Shadow and select the desired options.

Customizing the date and time display
To show the date and time on events:
1. While viewing the Vertical Chart, select the event(s) for which you want to show dates/times.
2. In the Flag, Format tab, in the Header Text group, click the Show Fields button.
3. Select Start and/or End. A checkmark indicates the data will be included on events.

Dates/Times will now be displayed on all selected events.
To customize how calendar dates are displayed in the timeline chart:
1. While viewing the chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style in the Date section of the drop down menu. A checkmark indicates the
style in use.

Tip: You can also choose to display dates as numeric labels, relative to the time span of the date of the first
event on the timeline chart. To do this, select Chart > Date Display > Numeric Labels. A checkmark
indicates Numeric Labels are in use.
To customize how time is displayed in the timeline chart:
1. While viewing the chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style in the Time section of the drop down menu.
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Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Date
Format list in the Timeline tab, select either No Date to show only the time, or No Time to show only the
date, according to your preference.
Note: For more information on customizing dates in your timeline chart, see also: Customizing Date & Time
Display.
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Customizing the Vertical Chart Connectors
The term “connectors” refers to the lines or arrows which connect the events to the vertical bar in the center
of the chart. Timeline Maker Pro allows you to customize your connectors so that, if desired, you can
change the connector style, fill and outline.

In this article
• Choosing a connector style
• Customizing the connector

Choosing a connector style
Timeline Maker Pro provides twelve different connector styles to choose from.
Note: The program does not allow individual connectors to be modified. Instead, all connectors on the
Vertical Chart are modified when a change is applied.
To select a connector style:
1. While viewing your Vertical Chart, click the Chart tab.
2. Click the down arrow under Styles in the Connector group.
3. Select the desired connector style.

Customizing the connector
With Timeline Maker Pro, you can modify the connector fill color, as well as the outline color, line style and
thickness.
To select a fill color:
1. While viewing the Vertical Chart, select the Chart tab.
2. In the Connector group, click the down arrow beside Arrow Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.
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Tip: If you wish to leave the fill blank, select No Fill in the Arrow Fill drop down list.
To customize the arrow outline:
1. While viewing the Vertical Chart, select the Chart tab.
2. In the Connector group, click the down arrow beside Arrow Outline.
3. Choose an outline Style, Color and/or Width.

Tip: If you choose to have no outline, select the first option in the style menu, which looks like a blank
space.

Page 56 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

Project/Gantt Chart
The Project/Gantt Chart is a graphical representation of the data in your timeline file. In the Project/Gantt
Chart, event details are listed in a table style format along the left side of the chart, while the timescale is
placed along the right side of the chart. Each event is plotted on the timescale on the line corresponding to
its details listed on the left. Events that occur at a single point in time are displayed on the timescale as a
symbol, while events that span any length of time appear as a bar.
To create a Project/Gantt Chart:
1. After entering data in the Timeline Data tab, select the New Timeline Chart tab or click the New
Timeline Chart thumbnail in the Chart List on the left of your screen.
2. Under Choose a chart template, click the Project/Gantt option.
A new Project/Gantt Chart will automatically be displayed in its own tab, and a convenient thumbnail of the
chart will appear in the Chart List.
The timeline chart can now be customized to suit your needs and preferences. See also: Customizing the
Project/Gantt Chart
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Customizing the Project/Gantt Chart
With Timeline Maker Pro, you can customize your Project/Gantt Chart to suit your needs and preferences.
Fonts, symbol and bar shapes, colors, outlines, date display and much more can all be adjusted. You can
even add clip art or your own pictures to the timeline chart.
For in depth instructions on customizing individual chart components, please select from the following:
• Background
• Title
• Event Position
• Event Appearance
• Table
• Timescale
• Adding Pictures
• Adding a Text Box
• Border
• Gridlines
• Today Bar
• Attachments
• Legend
• Footer
• Using Themes & Styles
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Arranging Events in the Project/Gantt Chart
In the Project/Gantt Chart, event details are listed in a table style format along the left side of the timeline
chart, while each event is plotted on the timescale on the right on the line which corresponds to its details.
By default, events are sorted by their start date/time. Because events are plotted on the timescale by the
date they occurred, they can only be moved vertically on the chart, not horizontally. As events are moved,
their corresponding details move in the table so that they always match.
To move events on the timeline chart:
1. Select the event(s) you wish to move.
2. While holding the left mouse button, drag the event(s) to the desired position on the chart.

To sort events by column in ascending/descending order:
• Double-click on the column header of the column you wish to sort by within the table on the left of the
timeline chart. Repeat as necessary to switch between ascending and descending order.
OR
• In the Chart tab, Chart group, click the Auto Arrange button. Choose the column you wish to sort by
from the drop down menu.
OR
• Select the table. In the Table, Format tab, Display group, click the Sort by button. Choose the
column you wish to sort by from the drop down menu.

Note: If you select Event List order from Auto Arrange or Sort By drop down menu, Timeline Maker Pro
will sort your table with the same sort order used in your Timeline Data tab.
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Customizing the Table in the Project/Gantt
Chart
To access the customization features available for the table in the Project/Gantt Chart, click on the table
portion of your timeline chart. This will open the Table, Format tab. In this tab, you can choose the table
font, along with its size, formatting, and color, information to be displayed in the table, column sort order and
date display. As you select customization options, the table will automatically update with your preferences.
To select information to be displayed in the table:
1. While viewing the Project/Gantt Chart, select the table portion of the timeline chart. This will open the
Table, Format tab.
2. In the Column Titles group, click the Show Columns button and select the information to be
displayed. All columns in the Timeline Data tab are available for selection.

Tip: You can edit event data in the Timeline Data tab, or by double clicking on the event’s symbol or bar on
the timescale to open the Edit dialog. Make the desired changes and click the OK button. Event data will be
modified for the entire timeline file.
To change the order of the columns
1. Click on the heading of the column you wish to move and drag it to its new location.
2. Repeat with other columns, as desired.

To sort events by column in ascending/descending order:
• Double-click on the column header of the column you wish to sort by within the table on the left of the
timeline chart. Repeat as necessary to switch between ascending and descending order.
OR
• In the Chart tab, Chart group, click the Auto Arrange button. Choose the column you wish to sort by
from the drop down menu.
OR
• Select the table. In the Table, Format tab, Display group, click the Sort By button. Choose the
column you wish to sort by from the drop down menu.
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Note: If you select Event List order from Auto Arrange or Sort By drop down menu, Timeline Maker Pro
will sort your table with the same sort order used in your Timeline Data tab.
To show row numbers in the table:
1. While viewing the Project/Gantt Chart, select the table portion of the timeline chart. This will open the
Table, Format tab.
2. In the Show group, click the checkbox next to Row Numbers. A checkmark indicates that row
numbers will be displayed in the table.

To show horizontal lines in the table:
1. While viewing the Project/Gantt Chart, select the table portion of the timeline chart. This will open the
Table, Format tab.
2. In the Show group, click the checkbox next to Horizontal Lines. A checkmark indicates that
horizontal lines will be displayed in the table.

To customize how the date and time are displayed in the table:
1. While viewing the Project/Gantt Chart, select the table portion of the timeline chart. This will open the
Table, Format tab.
2. In the Display group, click the Date Format button.
3. Select the desired display style. A checkmark indicates the style in use.

Tip: If you have dates and times listed for your events but only wish to show time or vice versa, in the Date
Format list select either No Date to show only the time, or No Time to show only the date, according to
your preference.
Note: This feature is also accessible from the Chart tab, in the Date Display group.
To customize the table font:
1. While viewing the Project/Gantt Chart, click on the table portion of the timeline chart to select it. This
will open the Table, Format tab.
2. Change the font settings as desired in Column Titles or Table Text.
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Customizing Symbol & Bar Shapes in the
Project/Gantt Chart
To access the customization features available for the events on the Project/Gantt Chart, select one or more
events in your timeline chart. Depending on the event selected, this will open the Symbol, Format tab, or
the Event, Format. In these tabs you can customize the symbol and bar shape with its fill, outline and
effects. As you select customization options, the events will automatically update with your preferences.
To change the symbol or bar shape:
1. While viewing the Project/Gantt Chart, select one or more events. This will open the Bar, Format tab.
2. To change the bar shape, in the Shape group, click on the desired shape.
OR
For events with a start date but no end date, symbol options are available. To change the assigned
bar to a symbol, in the Shape group, click the Milestone button and select the desired symbol.

To select a single color for the shape fill:
1. While viewing the Project/Gantt Chart, select one or more events. This will open the Bar, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

To use a gradient for the shape fill:
1. While viewing the Project/Gantt Chart, select one or more events. This will open the Bar, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To customize the shape outline:
1. While viewing the Project/Gantt Chart, select one or more events. This will open the Bar, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.
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To customize the bar effects:
1. While viewing the Project/Gantt Chart, select one or more events. This will open the Bar, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.

Tip: The Bevel effect is only available on bars when the standard rectangle shape is in use. It is not
available for symbol shapes.
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Chronology Report
Perfect for times when you need a partial or whole list of events in your file, the Chronology Report is a
formatted text report of events in your timeline.
To create a Chronology Report:
1. After entering data in the Timeline Data tab, select the New Timeline Chart tab or click the New
Timeline Chart thumbnail in the Chart List on the left of your screen.
2. Under Choose a chart template, click the Chronology option.

A new Chronology Report will automatically be displayed in its own tab, and a convenient thumbnail will
appear in the Chart List.
Tip: To rename your new Chronology Report, double click anywhere on the title. You will then be able to edit
the text as desired. Press Enter on your keyboard or click anywhere in the report to accept the changes.
The Chronology Report can now be customized to suit your needs and preferences. See also: Customizing
the Chronology.
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Customizing the Chronology Report
The Chronology Report is unique within Timeline Maker Pro, because most of its customization is drawn
from your preferences in the Timeline Data tab. For example: preferences of column names, order, and
width, as well as the order of the data in the Timeline Data tab will be duplicated in the Chronology Report.
For more information on making adjustments in the Timeline Data tab, see also: Customizing the Timeline
Data tab.
Further Chronology Report customization options can be found inre the Home tab or the Chronology,
Format tab. These include border, footer and columns.

In this article
• Including a border
• Modifying the footer
• Choosing columns
• Selecting date & time display format
• Renaming the Chronology Report

Including a border
You can have a thin, black, rectangular border surrounding the outside of your report.
To turn the border on or off:
1. Click the Chart tab.
2. In the Chart group, click Border. A checkmark in the checkbox indicates that border will be included
on the report.

Modifying the footer
By default, the program uses “Created with Timeline Maker Pro v3. Produced on [today’s date].” You can
modify the text, or choose to remove the footer completely from your Chronology Report.
To turn the footer on or off:
1. While viewing the Chronology Report, click the Chart tab.
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2. In the Chart group, click Footer. A checkmark in the checkbox indicates that footer will be included in
the Chronology Report.

To modify footer text:
1. Double-click on the footer.
2. Edit the text as desired.
3. Press Enter or click anywhere on the Chronology Report to accept the changes.

Tip: To change the default footer text, select File > Options > Chart and enter the new default text in the
footer text box.

Choosing columns
The Chronology Report can include any of the columns found in the Timeline Data tab, except for the
checkbox and attachment columns.
To include or exclude a column:
1. While viewing your Chronology Report, click the Chart tab.
2. In the Show group, click the Columns button and select the column you wish to include/exclude from
the drop down list. A checkmark indicates that the column will be included in the Chronology Report.

Note: Column name, width, sequence and data sort order are all customized in the Timeline Data tab. For
more information, see also: Customizing the Timeline Data tab.

Selecting date & time display format
To customize how the date and time are displayed in the Chronology Report:
1. While viewing the Chronology Report, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style. A checkmark indicates the style in use.
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Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Date
Format list select either No Date to show only the time, or No Time to show only the date, according to
your preference.
Note: For more information on customizing dates in timeline charts, see also: Customizing Date & Time
Display.

Renaming the Chronology Report
When you create a Chronology Report you will notice that the title bar reads “Title.” Timeline Maker Pro
uses this as a default until you rename your chronology. After you give your Chronology Report a new title,
it will be saved for the current file unless you decide to change it at a later time.
To rename the Chronology Report:
1. While viewing the Chronology Report, double click anywhere on the title.
2. Edit the text. When finished, press Enter on your keyboard or click anywhere in the Chronology
Report to accept the changes.
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Customizing the Chart Background
The background of your timeline charts can be changed to suit your needs and preferences. You can
choose to have one color, two colors (Gradient) or a graphic fill (Picture). If you select Picture as your
background, you can choose from your own collection, or from the files included in the program. Note: the
Chronology Report background can not be customized.
To select a single color for the background:
1. While viewing the timeline chart, select the Chart tab.
2. In the Chart group, click the down arrow beside Background.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.
To use a gradient for the background:
1. While viewing the timeline chart, select the Chart tab.
2. In the Chart group, click the down arrow beside Background, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.
To use a picture for the background:
1. While viewing the timeline chart, select the Chart tab.
2. In the Chart group, click the down arrow beside Background, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the
Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.
Tip: If you wish to leave the background blank, select No Fill in the Background drop down list.
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Border
You can have a thin, black, rectangular border surrounding the outside of your timeline chart.
To turn the border on or off:
1. While viewing the timeline chart, select the Chart tab.
2. In the Chart group, click Border. A checkmark in the checkbox indicates that border will be included
on the chart.
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Gridlines
When activated, gridlines join the top and bottom timescales, making it easier for you to judge event dates.
To show/hide gridlines:
1. While viewing the chart, select the Chart tab.
2. In the Chart group, click Gridlines. A checkmark in the checkbox indicates that border will be
included on the timeline chart.
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Today Line
The Today Line is a thin line placed on the current date on the timescale. Note: the Today Line is only
available in the Bar Chart and Project/Gantt Chart.
To show/hide the Today Line:
1. While viewing the timeline chart, select the Chart tab.
2. In the Chart group, click the checkbox beside Today Line. A checkmark in the checkbox indicates
that the Today Line will be included on the chart.

To change the Today Line color:
1. While viewing the timeline chart, select the Chart tab.
2. In the Chart group, click the down arrow beside Today Line.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.
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Legend
The legend is used to explain the relationship between category and event color in the timeline chart.
Category labels are listed in alphabetical order, with the assigned corresponding color displayed beside the
label. The legend can be re-sized and moved to any position on the timeline chart, or removed altogether.
Additional customization options are available for the legend, including category colors, fonts, and bar
shape, color, outline and effects. For detailed instructions on customizing the legend, see also: Customizing
the Legend.
To turn the legend on or off: While viewing the timeline chart, select the Chart tab.
In the Chart group, click Legend. A checkmark in the checkbox indicates that the legend will be included on
the chart.
To resize the legend:
Click on the legend in your timeline chart, then click on a black square located on one of the corners.
While holding the left mouse button, drag toward or away from the legend until you achieve the desired size.
Tip: Text within the legend will automatically reposition itself when you adjust the legend size.
To move the legend:
• Click on the legend. While holding the left mouse button, drag the legend to the desired position
anywhere on the timeline chart.
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Customizing the Legend
To access the customization features available for the legend, click on the legend in your timeline chart.
This will open the Legend, Format tab. In this tab you can assign category colors, choose the font, along
with its size, formatting, and color, as well as select the legend shape with its fill, outline and effects. As you
select customization options, the legend will automatically update with your preferences.

In this article
• Assigning category colors
• Customizing the font
• Selecting the legend shape and fill
• Formatting the outline
• Choosing effects

Assigning category colors
Timeline Maker Pro automatically assigns colors to your categories based on the theme in use on your
timeline chart. If you wish to change the category color, including the color of all events associated with the
category, you can do so quickly and easily using the Category Colors button.
To assign new category colors:
1. While viewing the timeline chart, select the Chart tab, or click on the legend. This will open the
Legend, Format tab.
2. In the Chart group, click the Category Colors button.
3. Click on the category you wish to modify, then choose a color from either the Theme Colors (drawn
from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.

The legend and all events associated with the category will now be updated with your new color choice.
_Note: When you save a theme with custom category names and colors, the category names and their
associated colors are saved with the theme. This means that the colors you have chosen for specific
category names will be used if you apply the same theme to a new timeline chart with the same category
names, even if you are using a separate file. For more information on saving themes, see Creating,
Importing and Deleting Themes

Page 73 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

Customizing the font
To customize the legend font:
1. Click on the legend. This will open the Legend, Format tab
2. In the Text group, change the font settings as desired.

Selecting the legend shape and fill
To change the legend shape:
1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the legend shape fill:
1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

To use a gradient for the legend shape fill:
1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the legend shape fill:
1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the
Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
Options include: Maintain Aspect, Stretch, or Tile.
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5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Tip: If you wish to leave the legend shape fill blank, select No Fill in the Shape Fill drop down list.

Formatting the outline
To customize the legend shape outline:
1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects
To customize the legend shape effects:
1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.
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Footer
By default, the program uses “Created with Timeline Maker Pro v3. Produced on [today’s date].” You can
modify the text, or choose to remove the footer completely from your timeline chart. The footer bar can be
resized and moved to any position along the bottom of the chart. You can also customize the font, shape,
fill, outline and effects. For detailed instructions on customizing the footer, see also: Customizing the Footer.
To turn the footer on or off:
1. While viewing your timeline chart, click the Chart tab.
2. In the Chart group, click Footer. A checkmark in the checkbox indicates that footer will be included
on the chart.

To modify footer text:
1. Double-click on the footer.
2. Edit the text as desired.
3. Press Enter or click anywhere on the timeline chart to accept the changes.

Tip: Enter @TODAY in the footer to always include the current date.
Note: To change the default footer text, select File > Options > Chart and enter the new default text in the
footer text box.
To resize the footer:
1. Click on the footer in your timeline chart, then click on a black square located on one of the corners.
2. While holding the left mouse button, drag toward or away from the footer until you achieve the desired
size.

Tip: Text within the footer will automatically reposition itself when you adjust the footer size.
To move the footer:
• Click on the footer. While holding the left mouse button, drag the footer to the desired position along
the bottom of the timeline chart.
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Customizing the Footer
To access the customization features available for the footer, click on the footer in your timeline chart. This
will open the Footer, Format tab. In this tab you can choose the font, along with its size, formatting and
color, as well as the footer shape with its fill, outline and effects. As you select customization options, the
footer will automatically update with your preferences.

In this article
• Customizing the font
• Selecting the footer shape and fill
• Formatting the outline
• Choosing effects

Customizing the font
To customize the footer font:
1. Click on the footer. This will open the Footer, Format tab.
2. In the Text group, change the font settings as desired.

Selecting the footer shape and fill
To change the footer shape:
1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the footer shape fill:
1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.
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To use a gradient for the footer shape fill:
1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the footer shape fill:
1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the
Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Tip: If you wish to leave the footer shape fill blank, select No Fill in the Shape Fill drop down list.

Formatting the outline
To customize the footer shape outline:
1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects
To customize the footer shape effects:
1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.
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Chart Title
The first time you create your timeline chart you will notice that the title bar reads “Title.” Timeline Maker Pro
uses this as a default until you rename your timeline chart. After you give your chart a new title, it will be
saved for the current file unless you decide to change it at a later time. You can also customize the font
size, style and alignment of the text, as well as the shape, outline, fill and shadow of the bar. For detailed
instructions on customizing the chart title, see also: Customizing the Chart Title.
To rename the timeline chart:
1. While viewing the timeline chart, double click anywhere on the title.
2. Edit the text. When finished, press Enter on your keyboard or click anywhere in the chart to accept
the changes.
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Customizing the Chart Title
To access the customization features available for the chart title, click on the title in your timeline chart. This
will open the Title, Format tab. In this tab you can choose the font, along with its size, formatting and color,
as well as the bar shape with its fill, outline and effects. As you select customization options, the title will
automatically update with your preferences.

In this article
• Customizing the font
• Selecting the title bar shape and fill
• Formatting the outline
• Choosing effects

Customizing the font
To customize the title font:
1. Click on the title. This will open the Title, Format tab.
2. In the Text group, change the font settings as desired.

Selecting the title bar shape and fill
To change the title bar shape:
1. Click on the title. This will open the Title, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the title bar fill:
1. Click on the title. This will open the Title, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.
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To use a gradient for the title bar fill:
1. Click on the title. This will open the Title, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the title bar fill:
1. Click on the title. This will open the Title, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the
Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Tip: If you wish to leave the title bar fill blank, select No Fill in the Shape Fill drop down list.

Formatting the outline
To customize the title bar outline:
1. Click on the title. This will open the Title, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects
To customize the title bar effects:
• Click on the title. This will open the Title, Format tab.
• In the Shape group, click the down arrow beside Shape Effects.
• Click Bevel or Shadow and select the desired options.
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Customizing the Date & Time Display
Timeline Maker Pro provides a wide range of flexibility in choosing how dates are presented in your timeline
charts. You can choose include or exclude dates on your events, select the display format and time
increments, including years, quarters, months, weeks, days, hours, minutes and even seconds. Dates can
be shown in traditional calendar format, or you can choose to display them as numeric labels, relative to the
time span of the date of the first event on the timeline chart. Time can be displayed in 12 hour or 24 hour
time.
Tip: For information on customizing how Timeline Maker Pro interprets dates entered, see: Setting User
Preferences, Date Tab.

In this article
• Showing date & time on events
• Customizing calendar date display
• Using Numeric Labels
• Setting time increments

Showing date & time on events
To show the date and time on events in the Bar & Flag Charts:
1. While viewing the timeline chart, select the event(s) for which you want to show dates/times.
2. In the Bar/Flag, Format tab, in the Text or Header Text group, click the Show Fields button.
3. Select Start and/or End. A checkmark indicates the data will be included on events.

Dates/Times will now be displayed on all selected events.

Customizing date & time display
To customize how calendar dates are displayed in the timeline chart:
1. While viewing the timeline chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
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3. Select the desired display style in the Date section of the drop down menu. A checkmark indicates the
style in use.

Tip: You can also choose to display dates as numeric labels, relative to the time span of the date of the first
event on the timeline chart. To do this, select Chart > Date Display > Numeric Labels. A checkmark
indicates Numeric Labels are in use.
To customize how time is displayed in the timeline chart:
1. While viewing the chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style in the Time section of the drop down menu.

Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Date
Format list in the Chart tab, select either No Date to show only the time, or No Time to show only the date,
according to your preference.

Using Numeric Labels
To use numeric labels on your events & timescale:
1. While viewing the timeline chart, select the Chart tab.
2. In the Date Display group, select Numeric Labels under Events. A checkmark in the checkbox
indicates the display format chosen.

Your dates will now be relative to the time span of the date/time of the first event on the timeline chart. The
timescale increment in use (e.g. quarters, days, hours, minutes) will be displayed above the first tick on the
timescale, or if in the Project/Gantt Chart, the first column of the timescale.
Tip: To return to dates to the standard calendar display, select Calendar Dates under Events.

Setting time increments
To choose the time increments of the timescale:
1. While viewing the timeline chart, select the Timescale tab.
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2. In the Scale group, click the Timescale button and select the desired option (Auto Scale, Years,
Quarters, Months, Weeks, Days, Hours, Minutes or Seconds).

Once selected, your timeline chart will be adjusted to reflect the new option and the Timescale button will
show the increment in use.
Tip: Select Auto Scale to have Timeline Maker Pro select the best option for the data entered.
Note: When an option other than Auto Scale is selected, the timeline chart will expand to include all time
increments within the date range. If an option will make the chart unworkable, an error message will be
displayed, and another option with larger time increments will need to be chosen.
For more information on customizing the timescale, see also: Adjusting the Timescale.
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Adjusting the Timescale
The term “timescale” in this context refers to a line that looks similar to a ruler and runs left to right across
the Bar, Flag and Project/Gantt charts. The line is scaled chronologically and provides the user with a
valuable reference point with which to judge when events in the timeline chart took place. The labels on the
timescale are chosen to suit the range of time within the data, and will show as much information as space
permits, with the smallest increments inside the bar and the largest increments under the tick line in the
major scale. The program will automatically choose start and end points for you, or you can adjust them
manually. You can also insert a break in the timescale when there are large gaps of time between events.
In the Vertical Chart, the timescale is a vertical bar in the horizontal middle of the chart. While it does show
the start date (and the end date if there is room on the chart), it is not scaled incrementally and does not
include tick marks. Instead, it acts as an anchor for events to be placed chronologically on either side of the
bar. Due to this difference in functionality, not all customization options listed below are applicable to the
Vertical Chart.
Additional customization options are available for the timescale, including fonts, tick preferences, shape,
color, outline, and effects. For detailed instructions on customizing the appearance of the timescale, see
also: Customizing the Appearance of the Timescale.

In this article
• Setting timescale increments
• Timescale date and time display
• Selecting the date range
• Using Expand & Compress
• Inserting a break in the timescale
• Removing the bottom timescale in the Bar Chart

Setting timescale increments
To choose the time increments of the timescale:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Scale group, click the Timescale button and select the desired option (Auto Scale, Years,
Quarters, Months, Weeks, Days, Hours, Minutes or Seconds).
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Once selected, your timeline chart will be adjusted to reflect the new option and the Timescale button will
show the increment in use.
Tip: Select Auto Scale to have Timeline Maker Pro select the best calendar-based option for the data
entered.
Note: When an option other than Auto Scale is selected, the timeline chart will expand to include all time
increments within the date range. If an option will make the chart unworkable, an error message will be
displayed, and another option with larger time increments will need to be chosen.
Note: this customization feature is not applicable to the Vertical Chart.

Timescale date and time display
You can choose to have your timescale display calendar dates or numeric labels, with the first event starting
the timescale at 1. You can also customize the time format (12 hour or 24 hour clock) of your timescale.
Note: this customization feature is not applicable to the Vertical Chart.
To choose how the timescale displays dates:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Scale group, click the Timescale button and select Options.
3. Click the down arrow beside “using” to select Calendar Dates or Numeric Labels
To choose how the timescale displays time:
1. While viewing the timeline chart, select the Chart tab.
2. In the Date Display group, click the Date Format button.
3. Select the desired display style in the Time section of the drop down menu.

Selecting the date range
By default, timeline charts will plot all events marked for inclusion on the timescale. However, you can
choose to only plot events which occurred between two dates/times. To do this:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Scale group, click the Timescale button and select Options.
3. Click the down arrow beside “START the timeline on”, select This Date and then enter the desired
date.
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4. Click the down arrow beside “and finish it on”, select This Date and then enter the desired date.

Tip: To revert back to the original timescale, select Auto Scale after clicking the Timescale button.

Using Expand & Compress
You can increase or decrease the timescale on your timeline chart using the Expand & Compress feature.
The smaller the time increments you choose, the more horizontal space your chart will require. Using
Expand/Compress has the effect of making your timeline chart wider or narrower.
To expand or compress the timescale:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Scale group, click the Expand or Compress buttons until you reach the desired increment.

OR
1. While viewing the timeline chart, click on the timescale to select it.
2. Using your arrow keys on your keyboard, expand or compress the timescale. Right Arrow expands,
Left Arrow compresses.
OR
1. While viewing the timeline chart, click on the timescale to select it.
2. Using your mouse, left click on the black square and drag the timescale to the desired length.

Inserting a break in the timescale
When there is a large space of time between two events, or if an event spans a long period of time with no
other events occurring during its time span, it may be desirable to insert a break in the timescale. This
removes the unnecessary timespan and replaces them with a small break indicator, saving valuable space.
Breaks can be inserted automatically or manually. Note: this customization feature is not applicable to the
Vertical Chart.
To insert breaks automatically:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Scale group, click the Insert Breaks button.
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To insert breaks manually:
1. While viewing the timeline chart, click on the timescale to select it.
2. Hover you mouse over the timescale. If a break is available, the program will indicate the possible
break in black.
Tip: Breaks are available anywhere there is a space of two or more major ticks on the timescale
between events, or on an event that spans more than two major ticks with no other events occurring
during its time span.
3. Right-click on the possible break and select Insert Break.

Removing the bottom timescale in the Bar Chart
You can choose to show only the top timescale in the Bar Chart by removing the bottom timescale from the
chart.
To remove the bottom timescale from the Bar Chart:
1. While viewing your Bar Chart, select the Chart tab
2. In the Chart group, check the box next to Bottom Timescale. An empty checkbox indicates that the
bottom timescale will not be displayed.
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Customizing the Appearance of the Timescale
To access the customization features available for the timescale, click on the timescale in your timeline
chart. This will open the Timescale tab on the ribbon bar. In this tab you can choose the label font, along
with its size and color, tick preferences, as well as the timescale shape with its fill, outline and effects. As
you select customization options, the timescale will automatically update with your preferences.

In this article
• Customizing the font
• Formatting tick marks
• Selecting the timescale shape and fill
• Formatting the outline
• Choosing effects

Customizing the font
To customize the timescale font:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Labels group, select the font, font size and color settings as desired for the Inner Scale and
Outer Scale.

Formatting tick marks
To hide/show minor tick marks:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Tick Marks group, click Show Minor Tick. A checkmark in the checkbox indicates that minor
ticks will be displayed on the timescale.

To customize the minor and major tick colors:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Tick Marks group, select the down arrow beside Minor Tick or Major Tick, as desired.
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3. Select a color from the options shown.

Note: this customization feature is not applicable to the Vertical Chart.

Selecting the timescale shape and fill
To change the timescale shape:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Shape group, click on the desired shape.

To select a single color for the timescale shape fill:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.

To use a gradient for the timescale shape fill:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the timescale shape fill:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the
Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.
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Tip: If you wish to leave the timescale shape fill blank, select No Fill in the Shape Fill drop down list.

Formatting the outline
To customize the timescale shape outline:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects
To customize the timescale shape effects:
1. While viewing the timeline chart, select the Timescale tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.
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Adding a Text Box to Timeline Charts
In the Bar, Flag and Project Charts, you may want to add additional notes throughout your timeline charts.
Using Insert > Text > Text Box, you can insert your notes anywhere on the chart in a resizable text box.
This box can be formatted to have no fill or outline so that text appears to be part of the background, or can
have a customized shape, fill, outline, and effects. For more information on customizing text boxes, see
also: Customizing the Text Box.
To insert a text box:
1. While viewing the timeline chart, click the Insert tab.
2. In the Text group, select the Text Box button.
3. Enter your note in the text box.

Tip: You can also add a text box by right-clicking anywhere on the chart and selecting Insert Text Box.
To edit the text:
1. Double-click anywhere on the text box.
2. Edit the text as desired.
3. Click anywhere on the chart to accept the changes.

To position the text box on the timeline chart:
1. Click on the text box.
2. While holding the left mouse button, drag the box to the desired position on the chart.

To re-size the text box:
1. Select the text box and click on a black square located on one of the corners.
2. While holding the left mouse button, drag toward or away from the text box until you achieve the
desired size.
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Customizing the Text Box
To access the customization features available for the text box, click on the text box in your timeline chart.
This will open the Text Box, Format tab. In this tab you can choose the font, along with its size, formatting
and color, as well as the text box shape with its fill, outline and effects. As you select customization options,
the text box will automatically update with your preferences.

In this article
• Customizing the font
• Selecting the text box shape and fill
• Formatting the outline
• Choosing effects

Customizing the font
To customize the text box font:
1. Click on the text box. This will open the Text Box, Format tab.
2. In the Text group, change the font settings as desired.

Selecting the text box shape and fill
To change the text box shape:
1. Click on the text box. This will open the Text Box, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the text box shape fill:
1. Click on the text box. This will open the Text Box, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard
Colors, or click More Colors to choose a custom color.
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To use a gradient for the text box shape fill:
1. Click on the text box. This will open the Text Box, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the text box shape fill:
1. Click on the text box. This will open the Text Box, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the
Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Tip: If you wish to leave the text box shape fill blank, select No Fill in the Shape Fill drop down list.

Formatting the outline
To customize the text box shape outline:
1. Click on the text box. This will open the Text Box, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects
To customize the text box shape effects:
1. Click on the text box. This will open the Text Box, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.
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Adding Pictures to Timeline Charts
Timeline Maker Pro makes it easy for you to enrich your Bar, Flag, Vertical and Project/Gantt Charts with
images. Choose from the program’s clip art, or add your own images.
To add clip art to a timeline chart:
1. While viewing the timeline chart, select the Insert tab.
2. In the Illustration group, select the Clip Art button.
3. The Insert Picture dialog will automatically open to the program’s built in clip art library. Browse to and
select the desired image, then click Open.

To add your own image to a timeline chart:
1. While viewing the timeline chart, select the Insert tab.
2. In the Illustration group, select the Picture button.
3. Browse to and select the desired image and click Open.

Tip: You can also drag and drop your pictures on to your timeline chart by clicking on the picture file and
dragging it onto the chart. Alternatively, you can right-click anywhere in the background and select Insert
Picture, then Clip Art or From File, as desired.
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Applying Themes & Styles to Timeline Charts
Timeline Maker Pro includes multiple professionally designed themes that will instantly transform your
timeline chart into a unique presentation. All themes are listed in the Themes List, located on the Themes
tab.
_Tip: You can also set a default theme, create custom themes and share them with others. For more
information, see Setting a Default Theme, Customized Themes and Sharing Themes

In this article
• Applying a theme
• Applying a style
• Deleting styles

Applying a theme
All saved themes can be accessed through the Theme List, which is organized into sections for optimal
convenience. Sections include default theme, most recently used themes, current chart themes and all
themes.
Default
This is the default theme that will be used to create all new charts. For more information on changing the
default theme, see: Setting the Default Theme.
Most Recently Used
The timeline charts listed in this section are those that you have recently selected.
Current Timeline Charts
Using the Current Timeline Charts group, you can select a theme that you’ve used in other timeline charts in
the file, but may not have saved as a theme. To do so, select the timeline chart from the list which uses the
theme you wish to apply to your current chart.
All Themes
This section includes all the themes that have been saved to your computer, including professionally
designed themes that were packaged with Timeline Maker Pro and custom themes that you have created
and saved.
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To apply a theme to a timeline chart:
1. Create a new timeline chart or select a previously created chart, using the timeline tabs or Chart List.
2. In the Themes tab, click the Theme List button.
OR
In the Chart tab, click the Themes button.
3. Scroll through the list and select the desired theme.

All of the elements in your timeline chart will now be modified with the styles of the theme.
Tip: For your convenience, when you hover over a theme in the theme list, your timeline chart will
automatically display a preview of how that them will look when applied to your chart.

Applying a Style
The Style Selector (drag & drop) pane, located on the right-hand side of the window when viewing a timeline
chart, is a quick and easy way to apply styles to elements of your charts.
When you click on an element of the timeline chart, the Style Selector displays a sample of every style used
for that element in the selected theme. When you make changes, such as selecting a new color, bar shape,
font, etc., those styles are displayed as well.
Tip: A “T” under a sample style indicates that it belongs to a saved theme.
Note: The Style Selector (drag & drop) will hide when not in use to provide more room on your screen for
viewing the timeline chart. If you prefer, you can lock the Style Selector in place by selected the thumbnail
at the top of the pane. If you are unable to access the Style Selector, it may be deactivated. To activate the
Style Selector, select View > Show > Style Selector. A checkmark indicates that the option has been
activated.
To apply a style to an element of your timeline chart:
1. While viewing your timeline chart, click on the element you wish to modify (e.g. title, an event, or
group of events, etc.) This will highlight the element on the chart, as well as open the corresponding
element tab in the Style Selector.
2. Drag and drop the desired style on to the element of your timeline chart you wish to change
OR
3. In the Style Selector, right-click on the style you wish to apply.
4. Click Apply to Selected.
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Tip: If you wish to apply a style to an entire category of events, while viewing your timeline chart select an
event. Then, in the Style Selector, right-click on the desired style, select Apply to Category and click on the
category of your choice.

Deleting Styles
To delete a style:
1. In the Style Selector, right-click on the style you wish to delete.
2. Select Delete Style.

This will delete the style and revert any elements using this style back to the default style. Note that deleting
a style from the timeline chart will not affect the saved themes. The styles in saved themes are locked and
cannot be removed.
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Setting the Default Theme
By default, all new timeline charts you create in Timeline Maker Pro will be displayed using the default
theme including colors, shapes, fonts and so on. You can change the default theme to suit your needs and
preferences.
To change the default theme:
1. Click Themes > Themes > Theme List.
2. Select the desired theme from the list.
Tip: You can create your own customized theme and set it as your default theme. For more information on
creating a customized theme see Creating, Importing & Deleting Themes. You can also select a theme that
you’ve used in other timeline charts in the file, but may not have saved as a theme. To do so, select
Themes > Themes > Theme List then, under the Current Timeline Charts group, select the timeline chart
which uses the theme you wish to apply to your current chart.
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Creating, Importing & Deleting Themes
With Timeline Maker Pro, you can create your own customized themes, delete themes, or import themes
created previously or by others.

In this article
• Creating custom themes
• Importing themes
• Deleting themes

Creating custom themes
As you work on customizing your timeline charts to suit your needs and preferences, you may decide that
you would like to save your style changes as a customized theme. Tip: When you create a theme it is saved
as a *.thm4 file and is stored in the Themes folder under My Timelines.
To create a customized theme:
1. Select the Themes tab.
2. Click the Create button
3. Select the timeline charts that include the styles you wish to save by clicking the checkbox. A
checkmark indicates that styles for that timeline chart will be saved in your customized theme and
applied to timeline charts of the same type when the theme is selected. Tip: Scroll through your chart
list by using the arrows displayed on the left and right side of each chart image.
4. Enter a name for your new theme, then click OK.

Tip: You may only select one chart of each type to include in your customized theme. If more than one chart
of the same type is selected, the program will prompt you to choose which chart you wish to use for the
theme settings.
Your theme will now appear in the list of themes in the Themes List for use in subsequent timeline charts.
_Note: When you save a theme with custom category names and colors, the category names and their
associated colors are saved with the theme. This means that the colors you have chosen for specific
category names will be used if you apply the same theme to a new timeline chart with the same category
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names, even if you are using a separate file. For more information on saving themes, see Creating,
Importing and Deleting Themes

Importing themes
To import a theme:
1. In the Themes tab, click the Add Theme button.
2. Browse to and select the theme file (thm4, thm3 or thm) you wish to import. Click the Open button.

The theme will now appear in the Themes List, ready for use.
Tip: You can also import custom themes from the Timeline Maker Pro website. To do so, select Themes >
Theme > Add Theme > Get More Online.
Note: When importing a theme file from previous versions of Timeline Maker (*.thm) some version three
features will not be recognized.

Deleting themes
To delete a theme:
1. In the Themes tab, Theme group, click the Remove Theme button
2. Select the desired theme .
3. Click Yes to confirm deletion.

Tip: If you delete a predefined theme included with Timeline Maker Pro, you can download it again by
selecting Themes > Theme > Add Theme > Get More Online.
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Sharing Themes
Timeline Maker Pro makes it easy to share your themes with others. Using the Share Theme button, you
can quickly share your themes via email, or export them for sharing.
To email a theme:
1. In the Themes tab, Theme group, click the Share Theme button.
2. Click Email, then select a theme from the list of available themes.
Your default installed email client will open with the theme file attached to a new message.
To export a theme:
1. In the Themes tab, Theme group, click the Share Theme button.
2. Click Export, then select a theme from the list of available themes.
3. In the Export Theme dialogue, enter a name for the file and click the Save button.
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Showing the Chart List and Style Selector
Panes
To show or hide the Chart List or Style Selector panes:
1. Select the View tab.
2. In the Show group, click the check box beside Chart List or Style Selector, as desired. A
checkmark indicates the option is on.

Tip: After showing the Style Selector pane you can access it by hovering over Style Selector on the right
side of the screen. To lock the Style Selector pane in place, click the pushpin in the Style Selector pane.
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Chart List
Every time you create a new timeline chart, a convenient thumbnail of the timeline chart will appear in the
Chart List, located on the right side of the screen. Here you can assign names to your timeline charts,
duplicate or delete charts, and set the order of charts for presentations. For detailed instructions, see also
Using the Chart List.
To show or hide the Chart Lit:
1. Select the View tab.
2. In the Show group, click the check box beside Chart List. A checkmark indicates the option is on.
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Using the Chart List
You can use the Chart List as an easy way to access and work with your timeline charts.
To view a timeline chart:
1. Scroll through the Chart List until you see the thumbnail of the desired timeline chart.
2. Left-click on the chart. It will now be in view on your screen.

To rename a timeline chart:
1. Right-click on the desired timeline chart in the Chart List.
2. Select Rename, then enter the new chart name and press Enter on your keyboard.

To delete a timeline chart:
1. Right-click on the desired timeline chart in the Chart List.
2. Select Delete, then click the Yes button to confirm deletion.

To duplicate a timeline chart:
1. Right-click on the desired timeline chart in the Chart List.
2. Select Duplicate. A new duplicate copy of the chart will be created, and shown directly below the
original in the chart sequence.

To arrange the sequence timeline charts:
• Click on the timeline chart thumbnail and drag it to the desired position. Repeat as necessary.

_Tip: The number next to the thumbnail in the Chart List is a sequence number. This helps you keep track of
where each timeline chart will appear in the presentation. For more information, see also: Creating a
Presentation
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Selecting Events
There are various ways to select an event or group of events in both the Timeline Data tab and your timeline
charts. You can manually select an event, or a group of events, using a variety of methods, or you can use
Timeline Maker Pro’s Find and Select features.

In this article
• Selecting events manually
• Using Find and Select

Selecting events manually
To select one event:
• Click on the event you’d like to select, highlighting it.

Tip: When selecting an event in the Timeline Data tab, to highlight the entire event, click beside the
checkbox or drag your cursor through all columns.
To select a group of events:
• While holding the Ctrl key, click on each of the events you’d like to select.
OR
• If viewing the timeline chart, right click on an event and choose the Select all events option from the
menu.
OR
• If viewing a timeline chart, click outside an event and while holding down the left mouse button, draw
a box around the group you wish to select.

Using Find and Select
Note: Find and Select works for the currently displayed tab only (e.g. Timeline Data, Bar Chart, etc.) and
does not select this across all tabs. If you switch to another tab, you will need to repeat the Find and Select
search.
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To select all events:
1. In the Home tab, Editing group, click the Select button.
2. Choose the Select All option.

To select all events within a category:
1. In the Home tab, Editing group, click the Select button.
2. Choose the Select Category option and click on the desired category.

To find and select events using keywords:
1. In the Home tab, Editing group, click the Find button, or press Ctrl + F on your keyboard. This will
open the Find dialog box.
2. In the Any Word tab, enter your keywords to search in the Find box.
3. Click the Select button.

All events matching your keyword search will now be selected.
To find and select events by date:
1. In the Home tab, Editing group, click the Find button, or press Ctrl + F on your keyboard. This will
open the Find dialog box.
2. Click the Date & Time tab.
3. From the drop down menu, choose from the following search criteria: Happened on, Started on, or
Ended on.
4. Enter the desired date or date and time, then click the Select button.

All events matching your date & time search criteria will now be selected.
Note regarding search options:
Happened on: Selects all events that happened anytime within the specified date and time range.
Started on: Selects all events with the specified start date and time.
Ended on: Selects all events with the specified end date and time.
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Undo/Redo
While working with your timeline file you may make a number of changes, including adding or modifying
events, setting new preferences, customizing your charts and so on. If, after making a modification, you
change your mind, you always have the option to undo or redo your changes.
To undo a change:
• Click the Undo button located in the Quick Access Bar at the top of the screen.
OR
• Press Ctrl + Z on your keyboard

To redo a change:
• Click the Redo button located in the Quick Access Bar at the top of the screen.
OR
• Press Ctrl + Y on your keyboard
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Zoom
By default, Timeline Maker Pro displays your timeline charts at 100% viewing scale. This is the standard
size of the timeline chart as it will be printed on your printer. You can, however, change this to suit your
viewing needs. Options include Zoom, 100%, and Fit to Window.
To adjust the zoom:
1. While viewing the timeline chart, click the View tab.
2. In the Zoom group, click the desired option: Zoom (then select percentage), 100%, or Fit to
Window.

OR
1. Adjust the zoom using the Zoom Slider located on the bottom right hand corner of the status bar, or
by clicking the Zoom In button next to the slide bar.
Tip: You can also adjust the zoom using Ctrl+Mouse Wheel.
Note: Adjusting the zoom does not affect the printed size of your timeline chart. For more information on
printing, see also: Printing Your Timeline Charts
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Showing Event Info Pop-Up
When viewing the Bar, Flag, Vertical or Project/Gantt Charts, you can choose to show an event info pop-up
when hovering the mouse over events on the timescale.
To show event info when hovering over events:
1. Select the Chart tab.
2. In the Show group, click the check box beside Event Popup. A checkmark indicates the option is on.
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Page Breaks
You can choose to show page breaks on your timeline charts so that you can see the actual size and
position of charts as they will appear on paper before printing or publishing.
To show page breaks:
1. While viewing the timeline chart, select the Chart tab.
2. In the Show group, select Page Breaks
This will display blue lines on the timeline chart representing page dimensions.
Tip: You can adjust page size, layout and margins in advance of printing by selecting Chart > Publish >
Page Layout.
Note: If you wish to print or publish your timeline chart on a single page, simply select Fit chart to single
page in the PDF Setup dialog. For more information see Printing Your Timeline Charts and Sharing
Timeline Charts.
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Printing Your Timeline Charts
Timeline Maker Pro makes it easy to print your Chronology, Bar, Flag, Vertical and Project/Gantt Charts.
To print a timeline chart:
1. While viewing the timeline chart you wish to print, select File > Print.
2. Select any desired printing preferences, such as: Orientation, Paper Size, Margins, Fit chart to
single page and Center chart.
3. Click OK.

A PDF file of your printout will open, ready for printing.
Tip: If printing a Chronology Report that spans more than one page, Timeline Maker Pro automatically adds
page numbers, making it easier to keep track of page order.
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Printing Your Timeline Charts on a Single
Page
Multi-paged timeline charts can be printed on a single page:
1. While viewing the timeline chart you wish to print, select File > Print.
2. Select Fit chart to single page and, if desired, Center chart to center the chart in the middle of the
single page.
3. Click OK.
A PDF file of your printout will open, ready for printing.
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Sharing Timeline Charts
With Timeline Maker Pro, you can share your timeline charts in a variety of formats. Then, with just a few
clicks you can add your timeline charts to a web page, insert them into documents, send them as an email,
and much more!
To create a sharable version of your timeline chart:
1. While viewing the timeline chart, select the Send To tab.
2. In the Send To group, select one of the following options: PDF, HTML or Image (JPG, GIF, TIF, BMP
or PNG)
3. If publishing to an image, select the desired file size (Small, Medium or Original) and click OK
4. In the File name field, enter a name for your file, then click OK.

Tip: When saving to PDF format, after entering the name of your file and clicking OK, the PDF Setup dialog
will open, allowing you to make adjustments to the layout of the timeline chart. Here you can select page
orientation, paper size, and margins. (Alternatively, you can pre-set these options using the Page Layout
option in the Chart group on the Chart tab.) By default, all timeline charts are saved as a single page. You
can turn this option off by unchecking the Fit chart to single page option in the PDF Setup dialog. If
desired, you can also center the chart in the middle of the page by clicking Center chart. Please note: for
your convenience, all preferences selected in the PDF Setup dialog, including page size, will be saved and
used for subsequent timeline charts.
You can also email your timeline charts and insert them into PowerPoint slideshows using the Send To tab.
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Emailing Timeline Charts
To email a timeline chart:
1. While viewing the timeline chart, click on the Send To tab.
2. Select Send To > Email

Your default installed email client will open with a pdf file of your timeline chart attached to a new message.
Tip: If Send To > Email is selected while in the Timeline Data tab, a pdf file of the last viewed timeline chart
will be created and attached to the email message.
Note: This feature is not compatible with browser-based email clients. To email a timeline chart using a
browser-based client, you can publish your timeline chart as a PDF or image file and then manually attach it
to an email. For more information on publishing timeline charts please see: Sharing Timeline Charts
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Copy & Paste Timeline Charts
With Timeline Maker Pro, you can copy timeline charts to your clipboard. These timeline charts can then
either be pasted into a Timeline Maker Pro chart as an image, or into another program.
To copy & paste a timeline chart:
• View the timeline chart you wish to copy.
• In the Home tab, Clipboard group, select Copy, or right-click anywhere in the timeline chart and
select Copy Timeline Chart.
• If pasting to another timeline chart as an image, browse to the timeline chart and select Home >
Clipboard > Paste, or right-click on the chart in the desired location and select Paste.
OR
• If pasting into another program, such as a word processing document, use that program’s Paste
command to insert the timeline chart as an image.
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Creating a Presentation
With Timeline Maker Pro, you can create your own presentation of the timeline charts in your file. No other
software is required to create and view a presentation, however if you prefer you can import your timeline
charts and presentations directly into PowerPoint®. For more details on using Timeline Maker Pro with
PowerPoint, see Inserting Timeline Charts Into PowerPoint.

In this article
• Including timeline charts in a presentation
• Adjusting the timeline chart sequence

Including timeline charts in a presentation
By default, the timeline charts you create are included in your presentations, however, depending upon your
needs, you may wish to exclude some of the timeline charts in your file.
1. While viewing the timeline chart you wish to include/exclude, select the Chart tab.
2. In the Presentation group, click Show in Presentation. A checkmark in the checkbox indicates that
the timeline chart will be included.

Tip: If a number appears beside the timeline chart in the Chart List, this indicates that it has been included
in the presentation. Alternatively, icons in the chart tabs will be grayed out in any timeline chart not included
in the presentation.

Adjusting the timeline chart sequence
The order of your timeline chart tabs, or of the thumbnails in the Chart List, is the sequence which the
timeline charts will be displayed in the presentation.
To rearrange your timeline charts:
• In the Chart List, click on the chart thumbnail and drag it to the desired position. Repeat as
necessary. Tip: The number next to the thumbnail in the Chart List is a sequence number. This helps
you keep track of where each timeline chart will appear in the presentation.
OR
• Click on the chart’s tab and drag it to the desired position. Repeat as necessary.
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Timeline Maker Pro includes further customization options for how your presentations are displayed. These
are accessible in the Chart tab, Presentation group. For more information, see also: Presentation Options.
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Presentation Options
With Timeline Maker Pro, you can choose how your timeline charts are displayed in your presentation.
Several customization features are available, including various Step Through and Highlighting options, as
well as a Fit to height of screen option.

In this article
• Fit to height of screen
• Step Through
• Highlight

Fit to height of screen
This scales the timeline chart so that its height fills the screen.
1. While viewing the timeline chart you wish to customize, select the Chart tab.
2. In the Presentation group, click Fit to height of screen. A checkmark in the checkbox indicates that
the option has been activated for the timeline chart in view.

Step Through
Step Through displays an empty timeline chart so that you can display the events one at a time. You can
choose to step through events in the order they occurred chronologically, or you can step through in the
order they occurred in each category. Alternatively, you can turn the option off and display all of the events
at once, as though the timeline chart were a static image.
1. While viewing the timeline chart you wish to customize, select the Chart tab.
2. In the Presentation group, click Step Through Options.
3. Select the desired option: by Time, by Category or Off. A checkmark in the checkbox indicates that
the option has been activated for the timeline chart in view.

Tip: If a step through option is selected, you will also need to choose a highlight option. See below for more
information.
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Highlight
If Step Through is selected, you can choose to highlight the active event. This adds prominence and
immediately draws the eye to the active event. Options for highlighting include Glow, which surrounds the
active event with a yellow outline, and Fade, which lightens events not in focus so that the active event is
prominent. No Highlight displays the active event without any added effects.
1. While viewing the timeline chart you wish to customize, select the Chart tab.
2. In the Presentation group, click *Step Through Options**.
3. Select the step through option (by Time or by Category) and the desired highlight option: Glow,
Fade or No Highlight. A checkmark in the checkbox indicates that the option has been activated for
the timeline chart in view.
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Viewing Presentations
In this article
• Viewing presentations
• Presentation toolbar functions
• Exiting presentations
h2(#view) Viewing presentations
To view your timeline charts as a presentation
• Select the Chart tab, and then click Present Chart in the Presentation group.

This will open your presentation in a slide show mode, starting at the first timeline chart in the presentation.
Tip: If you wish to start viewing on a different timeline chart, select the chart, then click the Present Chart
button in the Chart tab, Presentation group.
You can navigate through the presentation using the arrow keys on your keyboard, or by using the handy
toolbar at the bottom of the screen.

Presentation toolbar functions
• Down Arrow: Select this to access Exit Presentation, Restart Presentation, Auto Hide Toolbar,
Hide Scroll Bars and Go to Chart, which allows you to skip to any timeline chart included in your
presentation.
• Plus & Minus: These are used to zoom in and out. Tip: You can also use Ctrl + Mouse Wheel to
adjust the zoom.
• Left & Right Arrows: You can use these to navigate through your presentation.

Exiting presentations
To exit a presentation:
Press the Esc button on your keyboard, or click the down arrow on the Presentation Toolbar and select
Exit Presentation.
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Inserting Timeline Charts into PowerPoint
You can insert the timeline charts you create in Timeline Maker Pro into PowerPoint® presentations, either
as images or as interactive timeline charts, with the same functionality available as when displayed in
Timeline Maker Pro presentations.
Tip: The PowerPoint add-in must be installed to access these features. If you did not install the PowerPoint
add-in during your initial installation of Timeline Maker Pro, you can do so now by clicking Help > Support >
Install PPT Add-in in Timeline Maker Pro.

In this article
• Inserting Interactive Timeline Charts
• Inserting Timeline Charts as Images

Inserting Interactive Timeline Charts
To insert an interactive timeline chart in PowerPoint from the Timeline Maker Pro menu
1. While viewing the timeline chart you wish to insert into PowerPoint, select the Send To tab.
2. In the Send To group, click the PowerPoint button and select As Interactive Timeline

To insert an interactive timeline chart in PowerPoint from the PowerPoint menu
1. Open PowerPoint. Create a blank slide.
2. From the PowerPoint menu, select the Timeline Maker tab.
3. Click the Insert Interactive Timeline button. Select the Timeline Maker Pro file you wish to use.
4. In the Insert Interactive Timeline dialog, click the down arrow to show a list of available timeline
charts from your timeline file.
5. Select the desired timeline chart and click the Insert button.

Note: Menu options may vary, depending on your version of PowerPoint, however functionality will remain
the same through all versions.
A static image will appear in the slide, however when you run the presentation, the timeline chart will
become interactive, with the same options and toolbar as in Timeline Maker Pro presentation mode, except
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Go to Chart, Restart Show and End Show options. For more information on presentation options or the
presentation toolbar, see also: Creating a Presentation, Presentation Options and Viewing Presentations.
Tip: When a timeline chart is updated in Timeline Maker Pro, PowerPoint will automatically update it in your
PowerPoint slideshow. If you delete an entire chart from the timeline file, you will get an error message in
PowerPoint and an empty slide will be created for the missing chart.
Note: In order for the timeline chart to be interactive in PowerPoint, Timeline Maker Pro must be installed on
the computer that is showing the presentation. The timeline file, with all its attachments and any necessary
compatible viewers for the files, must also be present. For information on packaging a timeline file to share
with another computer, see also Sharing Your Files.

Inserting Timeline Charts as Images
To insert an image of your timeline chart in PowerPoint from the Timeline Maker Pro menu
1. While viewing the timeline chart you wish to insert into PowerPoint, select the Send To tab.
2. In the Send To group, click the PowerPoint button and select As Image

To insert an image of your timeline chart in PowerPoint from the PowerPoint menu:
1. Open PowerPoint. Create a blank slide.
2. From the PowerPoint menu, select the Timeline Maker tab.
3. Click the Insert Chart as Image button. Select the Timeline Maker Pro file you wish to use.
4. In the Insert Chart dialog, click the down arrow to show a list of available timeline charts from your
timeline file.
5. Select the desired timeline chart and click the Insert button.

*PowerPoint is a registered trademark of Microsoft Corporation.

Page 124 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

Sharing Your Timeline Files
To easily share your timeline files with another computer or person, you can use the Package for Sharing
feature. This packages up the timeline file along with all attachments, such as images and documents, and
places them in one compressed, or zipped, file with a *.tlmz extension.
The recipient of the package will then have everything they need to open and work with the timeline file.
This is especially useful if someone has put their timeline file on another computer, such as a laptop, for a
presentation, as the packaging feature ensures that they will have everything they need.
To package a timeline file for sharing:
1. Select File > Package for Sharing
2. Enter a file name and click Save.

Tip: You may wish to use your original timeline file name.
Note: If you want to share only data, not attachments, please use the Export feature. For more information,
see Exporting Data.
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Exporting Data
You can export your timeline file data for use in other programs, other versions of Timeline Maker, or
Timeline Maker Pro. File format choices for the Export feature include a tab delimited text file (.txt, *.tab), a
comma separated value file (.csv), or a Timeline Maker Student file (*.tlm).
Note: When you use the export feature, only event data is included in the export. Attachments such as
pictures, documents, etc. will not be included. Additional columns created by the user are also excluded. If
you wish to include attachments and additional columns you must package the file for sharing by creating a
TLM Package File. Please note that this file type can only be used in Timeline Maker Pro. For more
information see Sharing Your Timeline Files.
To export your events from Timeline Maker Pro:
1. Open your file in Timeline Maker Pro.
2. Select File > Export
3. Enter a name for your new file in the File name box.
4. Beside Save as type, select for CSV, TAB, TXT or TLM file.
5. Click the Save button.
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Status Bar
At the bottom of the Timeline Maker Pro window, you will see a status bar which contains descriptive
information about the timeline file in use, including:
• number of events to be shown in timeline charts and number of events the file
• date range of events in the file
• date on the timescale of the current position of the mouse pointer on the timeline chart (when viewing
a chart)

The status bar also includes zoom features that allow you to adjust the viewing scale when viewing timeline
charts. See also: Zoom
To turn the status bar on or off:
1. Select the View tab.
2. In the Show group, click the check box beside Status Bar. A checkmark indicates the option is on.
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Switching Between Windows
Timeline Maker Pro allows you to work with more than one timeline file at once by opening each file in a
separate window.
To switch between windows:
1. Hover over Timeline Maker Pro on your taskbar and select the desired file.
OR
In the View tab, Windows group, select the Next or Previous button. This will switch to the next or
previous file in the order the files have been opened.
OR
In the View tab, Windows group, select the Switch Windows button. This will open the Active
Window dialog.
2. Select the timeline file you wish to view and click OK.
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Setting User Preferences
With Timeline Maker Pro, you have the ability to assign global preference options and customize the way
you interact with the program using the Options dialog. For your convenience, these options remain in effect
for all timeline files, until you change them.
To access user preferences:
• Select the File > Options

Tip: At any time you can restore the default settings which came with the program by clicking the Reset
button in each tab.
The Options dialog contains six tabs: General, File Locations, Chart, Date, Presentation, and Spelling.

In this article
• General Tab
• File Locations Tab
• Chart Tab
• Date Tab
• Presentation Tab
• Spell Check Tab

General Tab
Open last used file
If this option is activated, the program will automatically open the last file used when the program is
restarted. Otherwise, if the option is not checked, the program will automatically create a new file on startup.
Auto-launch PDF Viewer
Whenever you publish a timeline chart the program will open the newly created *.pdf file in your default PDF
viewer (e.g. Adobe Acrobat) when this option is checked. If Auto-launch PDF Viewer is not activated, the
program will create the *.pdf file, but you will need to browse to and open the file yourself.

Page 129 of 135

Progeny Software Inc.

Timeline Maker Pro - ver 4.x

Show Welcome Screen at startup
When you open Timeline Maker Pro for the first time, you will be greeted with a Welcome Screen. Here, you
can choose how you’d like to begin interacting with the program. Choices include creating a new timeline
chart, either by manually entering data or importing the data from another file type. A checkmark indicates
that the Welcome Screen is enabled.
Check for updates at startup
If this option is activated, the program will automatically check for updates each time it is opened.
Optimize for Planning or Documenting Events
With Timeline Maker Pro, you can choose how you would like your program optimized: for planning or for
documenting events. If you are using the program for planning, you may wish to label the information you
enter in your timelines as Tasks. Otherwise, if you use the program to document events, you may choose to
use the default Events label. Your choice will show in your entry tab, as well as in menus and dialog boxes.

File Locations Tab
In this tab you can choose the default location where Timeline Maker Pro will look for the following files:
• Timeline Files
• Pictures
• Published Documents (HTML, graphic files, etc.)

To change the default, type the new location in the desired text box, or click the Browse button and select
the new location.

Chart Tab
Create chart with
You can choose to create timeline charts with all events in your file, or only those that you have selected for
inclusion. To set your preference, select the down arrow beside Create chart with and click on all events
to show all events in your timeline, or currently shown events to show only those marked for inclusion. For
more information on including events in timeline charts, see also: Include or Exclude Events in Charts
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Default Theme
The first time you create a timeline chart in a new file, the program will use the default theme. Click the
down arrow beside Default Theme to select your preference. Tip: All saved themes will appear in the
dropdown list.
Show Connectors
By default, the Flag Chart is created with a single connector arrow pointing to the timescale. To change the
default connector to show arrows on both start and end date/time for the event by clicking the down arrow
next to Show Connectors and selecting for start and end dates.
Footer text
To change the default footer text to be displayed on timeline charts, click in the box beside Footer Text and
enter the new information.
Show
To always show Gridlines, Border, Today Line, Legend, or Info pop-up on your timeline charts, click the
checkbox next to the desired option under Show. When a checkmark is present, the option has been
activated.

Date Tab
Date & Time Display Format on New Charts
To select the default format for how dates and times are displayed on your new timeline charts, click the
down arrow next to Display date as, Display time as or Show BC as and select your preference.
When Entering Dates
The Interpret month/day order option allows you to set your preference for how numerical dates are
interpreted in data entry. Click the down arrow under Interpret month/day order as and select DD/MM or
MM/DD.

Presentation Tab
The options in the Presentation Tab all pertain to formatting for presentations. When a checkmark is
present, the option has been activated. For more information on presentations, see also: Creating a
Presentation and Presentation Options.
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Fit to height of screen
Scales the timeline chart so that the chart height fills the window.
Step Through
Starts as an empty timeline chart in the presentation so that you can display events one at a time. Options
for Step Through include:
• Order: Enables user to choose between presenting the events in the order they occurred (by event)
or by category.
• Highlight: Fade lightens events not in focus so that the active event is prominent, while Glow
highlights the active event with a yellow outline. None displays the event without any added effects.

Include new timeline chart in presentation
Automatically adds any newly created timeline chart to the presentation.

Spell Check Tab
Spellcheck
By default, Timeline Maker Pro checks spelling automatically as you type, using underlined red font to
indicate possible spelling problems. When you right-click on the misspelled word you will be presented with
a list of suggested corrections. To accept one of the suggested words, click on it. Otherwise, select Ignore
All to have the spellcheck disregard the word, or Add to Dictionary to include the word in your Custom
Dictionary.
To disable spellcheck:
• Select File > Options > Spell Check and click the checkbox next to Check spelling as you type.
This removes the checkmark, indicating the feature has been disabled.

Spelling Options
You can tailor the way the program performs the spellcheck to suit your needs. These include:
• Check capitalized words (eg. Canada)
• Check all-caps words (eg. ASAP)
• Check words with numbers (eg. Win95)
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• Check words with mixed case (eg. SuperBase)
• Check Internet and file addresses (eg. http:/, com)
• Check doubled words (eg. the the)
To turn an option on or off, click in the box next to the option. A checkmark next to an option indicates it is
activated.
Dictionaries
By default, Timeline Maker Pro uses all of the following dictionaries when performing the spellcheck:
• English (US)
• English (UK)
• English (CDN)
• Legal words (US)
• Legal words (UK)
• Medical words (US)
• Medical words (UK)
• Custom*

To disable any of the dictionaries, click in the checkbox next to the dictionary name. If a checkmark is not
present the program will ignore the dictionary when performing the spellcheck.
Every time you select *Add to Dictionary during your spellcheck, it is added to your Custom Dictionary
for future reference by the program. To make changes to the words in this dictionary, click the Custom
Dictionary button. You will now be able to add or remove words.
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Closing Timeline Files
To close a single timeline file:
• Select File > Close.
OR
• Click the X on the title bar.

To close all timeline files:
• Select File > Close All.
OR
• Right-click on Timeline Maker Pro on the taskbar and select Close all windows.
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Purchase & Activate Timeline Maker Pro
To purchase Timeline Maker Pro
1. Click the Help tab.
2. In the License group, click the Buy button.
This will open your Internet browser to the Timeline Maker Pro website, where you will be able to purchase
a serial number that will activate the program.
To activate Timeline Maker Pro
After purchasing Timeline Maker Pro you will be sent a serial number via email. You will use this serial
number to switch from the trial version of the program to the full version without watermarks.
1. Select the Help tab.
2. In the License group, click the Activate button.
3. Copy and paste (or type) your serial number into the Activation dialog box. Click the Next button.
4. Enter the required user information, then click Next. If prompted, select Yes to allow the program to
make changes to your computer.
5. You will receive a message indicating that your copy of Timeline Maker Pro has been activated. Click
OK.
Tip: You must be connected to the Internet to activate Timeline Maker Pro.
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