# Table of Contents

Online Help ......................................................................................................................... 3  
Create a New Timeline Maker Pro File .................................................................................. 4  
Opening Timeline Maker Pro Files .......................................................................................... 5  
  Opening a Packaged Timeline File (*.tlmz) ............................................................................ 6  
Saving Timeline Files ............................................................................................................. 7  
Entering Events ....................................................................................................................... 8  
  Entering Start or End Time ...................................................................................................... 9  
  Entering Multiple Paragraphs in Notes .................................................................................. 10  
Cut, Copy & Paste Text ............................................................................................................. 11  
Working with Categories ......................................................................................................... 12  
Using Spellcheck ..................................................................................................................... 14  
Deleting Events ...................................................................................................................... 15  
Attaching a Linked File .......................................................................................................... 16  
  Editing or Removing Linked Files .......................................................................................... 17  
  Viewing Linked Files ............................................................................................................ 18  
  Include or Exclude Events in Charts .................................................................................... 19  
Entering Dates ......................................................................................................................... 20  
Customizing the Event List ...................................................................................................... 23  
Importing Files into Timeline Maker Pro .................................................................................. 25  
The Bar Chart .......................................................................................................................... 26  
  Customizing the Bar Chart ................................................................................................... 27  
  Arranging Events in the Bar Chart ....................................................................................... 28  
  Customizing Events in the Bar Chart .................................................................................. 29  
Flag Chart .................................................................................................................................. 32  
  Customizing the Flag Chart .................................................................................................. 33  
  Arranging Events in the Flag Chart ...................................................................................... 34  
  Customizing Events in the Flag Chart ................................................................................ 35  
  Customizing the Flag Chart Connectors ............................................................................. 39  
Project Chart ........................................................................................................................... 41  
  Customizing the Project Chart ............................................................................................ 42  
  Arranging Events in the Project Chart ................................................................................ 43  
  Customizing the Project Chart Table .................................................................................. 44  
  Customizing Milestone & Bar Shapes .................................................................................. 46  
The Chronology ....................................................................................................................... 48  
  Customizing the Chronology ............................................................................................... 49  
Customizing the Chart Background .......................................................................................... 52
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart Border</td>
<td>53</td>
</tr>
<tr>
<td>Gridlines</td>
<td>54</td>
</tr>
<tr>
<td>Today Bar</td>
<td>55</td>
</tr>
<tr>
<td>Legend</td>
<td>56</td>
</tr>
<tr>
<td>Customizing the Legend</td>
<td>57</td>
</tr>
<tr>
<td>Footer</td>
<td>59</td>
</tr>
<tr>
<td>Customizing the Footer</td>
<td>61</td>
</tr>
<tr>
<td>Chart Title</td>
<td>63</td>
</tr>
<tr>
<td>Customizing the Chart Title</td>
<td>64</td>
</tr>
<tr>
<td>Customizing the Date &amp; Time Display</td>
<td>66</td>
</tr>
<tr>
<td>Adjusting the Timescale</td>
<td>69</td>
</tr>
<tr>
<td>Customizing the Appearance of the Timescale</td>
<td>72</td>
</tr>
<tr>
<td>Adding a Text Box to Charts</td>
<td>75</td>
</tr>
<tr>
<td>Customizing the Text Box</td>
<td>76</td>
</tr>
<tr>
<td>Adding Pictures to Charts</td>
<td>78</td>
</tr>
<tr>
<td>Applying Themes &amp; Styles to Charts</td>
<td>79</td>
</tr>
<tr>
<td>Setting the Default Theme</td>
<td>81</td>
</tr>
<tr>
<td>Customized Themes</td>
<td>82</td>
</tr>
<tr>
<td>Showing the Chart List and Themes Pane</td>
<td>84</td>
</tr>
<tr>
<td>Chart List</td>
<td>85</td>
</tr>
<tr>
<td>Working with Charts in the Chart List</td>
<td>86</td>
</tr>
<tr>
<td>Selecting Events</td>
<td>87</td>
</tr>
<tr>
<td>Undo/Redo</td>
<td>89</td>
</tr>
<tr>
<td>Zoom</td>
<td>90</td>
</tr>
<tr>
<td>Showing Event Info Pop-Up</td>
<td>91</td>
</tr>
<tr>
<td>Printing Your Timelines</td>
<td>92</td>
</tr>
<tr>
<td>Printing Your Chart on a Single Page</td>
<td>93</td>
</tr>
<tr>
<td>Emailing Charts</td>
<td>94</td>
</tr>
<tr>
<td>Copy &amp; Paste Charts</td>
<td>95</td>
</tr>
<tr>
<td>Creating a Presentation</td>
<td>96</td>
</tr>
<tr>
<td>Presentation Options</td>
<td>98</td>
</tr>
<tr>
<td>Viewing Presentations</td>
<td>100</td>
</tr>
<tr>
<td>Inserting Charts into PowerPoint</td>
<td>101</td>
</tr>
<tr>
<td>Sharing Your Files</td>
<td>103</td>
</tr>
<tr>
<td>Exporting Data</td>
<td>104</td>
</tr>
<tr>
<td>Publishing Charts</td>
<td>105</td>
</tr>
<tr>
<td>Status Bar</td>
<td>106</td>
</tr>
<tr>
<td>Switching Between Windows</td>
<td>107</td>
</tr>
<tr>
<td>Setting User Preferences</td>
<td>108</td>
</tr>
</tbody>
</table>
Welcome to *Timeline Maker Pro* Online Help!

To find information on a specific topic, click in the **Search** box at the top right corner of the page. Then, type in your search criteria and press **Enter** on your keyboard. For example, if you are looking for help with printing a chart, you could enter the keyword "print" in the box. All topics relating to "print" will then be displayed. Click on the desired link to open.

Alternatively, you can browse through the list of topics on the left side of the screen. Simply scroll through the list and click on a topic of interest.
Create a New Timeline Maker Pro File

When you open *Timeline Maker Pro* for the first time, it creates a new, blank file for you to begin entering data. To create a new file mid-session:

1. Click the **File** tab
2. Select **New**.

You will note that the file name is "Untitled.tlmp." If you wish to keep the timeline file for later use, you will need to assign a new name to the file using **File > Save**.
Opening Timeline Maker Pro Files

1. Click the **File** tab and select **Open**.
2. Browse to the desired file, if necessary. Select the file and click **Open**.

*Tip: You can open a recently used file by selecting it from the Recent Files list in the File tab.*

*Note: Timeline Maker Pro allows you to work with more than one timeline file at once by opening each file in a separate window. To switch between windows hover over Timeline Maker Pro on your taskbar and select the file you wish, or in the **View** tab, **Windows** group, select the **Next**, **Previous** or **Switch Windows** buttons.*
Opening a Packaged Timeline File (*.tlmz)

1. In *Timeline Maker Pro* select **File > Open**
2. Browse to and select the *.tlmz file.
3. The Choose Destination Folder dialog box will appear. Select the desired folder, or make a new folder, and click the **OK** button.

*Timeline Maker Pro* will open the file, including its attachments, ready for editing or presenting. For more information on Packaged Timeline Files, see also: [Sharing Your Files](#)
Saving Timeline Files

1. Click the **File** tab and select **Save** or **Save As**
   OR
   Click the **Save** button located in the **Quick Access Toolbar** on the program’s **Title Bar**.
2. If this is the first time you’ve save the file the Save As dialog will appear. Enter a name for your file.
3. Click **OK**.

*Tip: By default, Timeline Maker Pro will save your files in a folder called My Timelines, located in your My Documents folder.*
Entering Events

Entering events in *Timeline Maker Pro* can be done quickly and easily in the Event List.

1. Select the **Event List**. Note: *If you chose to optimize your program for planning in User Preferences, this will be called the Task List.*
2. Click in a blank field on the first available empty line under the column of your choice and enter data.
3. Press **Enter** or **Tab** on your keyboard to move to the next field, or click in the field of your choice using your mouse.
4. Enter each event on a separate line.

*Tip: You can enter as much or as little details as you wish, however each event must have at least one date entered in order to include it in a chart.*

*Note: Selecting Insert > Data > Event while viewing any chart will automatically return you to the Entry tab with a new line ready for data entry.*
Entering Start or End Time

1. Select the Event List
2. Click in the corresponding event field under Start or End.
3. Enter the date, optionally followed by the time. For example: 5 Jan 2015 5:30PM
4. Press Enter or Tab on your keyboard to move to the next field, or click in the field of your choice using your mouse.

The following entry methods will all produce the time of 2:00 PM on 5 Jan 2015:

- 5 Jan 2015 2PM
- 5 Jan 2015 2 PM
- 5 Jan 2015 2:00PM
- 5 Jan 2015 2:00 PM
- 5 Jan 2015 14:00

Tip: Each event must have at least one calendar date entered in either the Start or End fields order to include it in a chart.
Entering Multiple Paragraphs in Notes

You can include unlimited notes for each event in your timeline. To enter multiple paragraphs in the notes field:

1. In the Event List, double-click in the Notes field of the desired event.
2. Begin typing. When you wish to start a new paragraph, select Ctrl + Enter and continue typing.
   Alternatively, you can copy and paste text from other documents into the notes field to avoid re-typing.
Cut, Copy & Paste Text

Cutting, copying and pasting text from one file to another, or from other programs into Timeline Maker Pro is done in the same manner as your word processor. Just select the text you want to copy and use the standard **Cut**, **Copy** or **Paste** commands.

**To Cut, Copy & Paste Text within Timeline Maker Pro:**

1. Select the text you wish to copy.
2. In the **Home** tab, **Clipboard** group, select **Cut**, **Copy**, or **Paste**, as required.

**Tip:** When copying events from one file to another, Timeline Maker Pro will automatically paste data into the corresponding field, regardless of order of columns in the new file, if all the column names in the two files are identical, and the entire row is selected. To select an entire row, click in the empty space beside the checkbox in the row you wish to select.
Working with Categories

Categories can be assigned to events so that related items can be grouped together in charts. When you enter information in the Category field it is automatically saved in a list of categories. As you enter more events, the program will try to auto-complete your category names with information it has saved in the list of categories.

In this article

- Assigning categories to events
- Editing categories

Assigning categories to events

To assign a category to an event:

1. Select the Event List
2. Click in the corresponding event field under Category.
3. Enter the Category name, or select it from the list of saved category names.

Tip: You can create a list of Category Names using the Edit Category Names dialog. Select View > Group > Categories and click the New button.

Editing categories

Using the Edit Category Names dialog, you can rename, delete or add new categories

To add categories:

1. On the View tab, in the General group, select Categories.
2. The Edit Category Names dialog will open. Click the New button.
3. Enter the category name, then click OK to confirm.

To rename or delete categories:

1. On the View tab, in the General group, select Categories.
2. The Edit Category Names dialog will open. Click on the category you wish to modify, then select the **Rename** or **Delete** button, as desired.

3. Rename or delete the category, then click **OK** to confirm.

*Tip:* You can also access the Edit Category Names dialog from the **Event List**. To do so, begin typing in the **Category** field. A list of saved category names will appear. From this list, select the **Edit Category Names** option.
Using Spellcheck

By default, *Timeline Maker Pro* checks spelling automatically as you type, using underlined red font to indicate possible spelling problems. When you right-click on the misspelled word you will be presented with a list of suggested corrections. To accept one of the suggested words, click on it. Otherwise, select **Ignore All** to have the spellcheck disregard the word, or **Add to Dictionary** to include the word in your Custom Dictionary.

*Tip:* To disable spellcheck, select File > Options > Spelling and click the checkbox next to Check spelling as you type. *This removes the checkmark, indicating the feature has been disabled.*

For more information on Spellcheck and Dictionaries, see also: [User Preferences, Spelling Tab](#).
Deleting Events

1. While in the Event List, click on the event you wish to delete.
2. On the Home tab, in the Editing group, select Delete, or press the Delete button on your keyboard.
3. Click OK to confirm.

Tip: You can select more than one event by pressing Shift or Ctrl on your keyboard as you click.

Note: Selecting Delete while viewing a chart will only remove selected events from the chart, not from the file.
Attaching a Linked File

For some events you may wish to attach a Linked File to show additional information. When a file is linked to an event, a paperclip will appear next to it in the Events tab, and an icon corresponding to the document type will appear in the charts.

1. In the Event List, or on any chart except the Chronology, right-click on the event and select* Linked Files*.  
   OR  
   On the Insert tab, in the Data group, select Link.  
2. In the Linked Files dialog box, select Add.  
3. If desired, enter a nickname for your file in the Nickname field. If no name is entered, the file name and path will be shown when accessing the file.  
4. Select the Browse button and browse to and select the file of your choice.  
5. Under Type, click the down arrow and select the document type of your linked file. This will determine the icon displayed on your charts.  
6. Click OK.

Tip: Once a file is linked to an event, you can view it by hovering over the icon, then clicking the file pop-up. Files can also be viewed in the Linked Files dialog box by selecting the desired file and clicking the View button.

Note: If you do not see the icon for linked files beside events in your charts, you probably have the option turned off. To view the icons in your charts, select the Home tab and in the Show group, click Linked Files. A checkmark indicates the icons will be shown in charts.
Editing or Removing Linked Files

1. If in the Event List, or on any chart except Chronology, right-click on the event and select **Linked Files**.
   OR
   On the **Insert** tab, in the **Data** group, select **Link**.
2. In the Linked Files dialog box, select **Edit** or **Remove**, as required.
3. If editing, make desired changes and click **OK**.
Viewing Linked Files

1. Hover the mouse over the paperclip icon if in the Event List, or if viewing a chart, hover over the file icon.
2. Click on the pop up to open the file.

OR

1. Right-click on an event and select Linked Files.
2. Select the file in the Linked Files dialog and click View.

Note: If you do not see the icon for linked files beside events in your charts, you probably have the option turned off. To view the icons in your charts, select the Home tab and in the Show group, click Linked Files. A checkmark indicates the icons will be shown in charts.
Include or Exclude Events in Charts

When entering events in the Event List, a checkmark is automatically placed beside events entered with at least one date. A checkmark indicates that the event will be included in any charts created.

To hide an event from your charts:

- In the Event List, click the checkbox to remove the checkmark.
- OR
- In the Bar, Flag or Project Charts, click on the event and press Delete.
- OR
- In the Bar, Flag or Project Charts, right-click on the event and select Hide

This event will remain in your timeline file, but will not be included in charts.
Entering Dates

In this topic

- Entering Dates
- Use Current Date
- Date Format
- BC Dates
- Entering Start or End Time

Entering Dates

In order for an event to be included in a chart, it must have at least one calendar date entered in either the Start or End fields.

To enter an event date:

1. In the Event List, click in the Start or End field for the corresponding event.
2. Enter the date, then press Tab or Enter on your keyboard.

   OR

   Click on the Calendar button and select the desired date. Note: The calendar is not effective for dates prior to October, 1752.

Tip: Timeline Maker Pro is flexible as to how you enter your dates. For more information, see also: Date Format.

To select the default format for how dates and times are displayed on charts, select File > Options > Date and click the down arrow next to Display date as or Display time as and select your preference. See also: Setting User Preferences, Date Tab and Customizing the Date & Time Display.

Use Current Date

To always use the current date as a Start or End date, enter TODAY the Start or End field. The event will now always appear with today’s date in your charts and reports.

Date Format
*Timeline Maker Pro* will accept any variation of YMD (Year, Month, Day), DMY or MDY that can be interpreted with certainty. For example, the program will interpret any of the following data entry methods to produce the date of 2 January 1932:

- 2 Jan 1932
- 2 Jan 32
- Jan 2 1932
- Jan 2 32
- 2 January 1932
- 2 January 32
- January 2 1932
- January 2 32
- 1932 Jan 02
- 32 Jan 02
- 1932 January 02
- 32 January 02

Numeric dates are interpreted according to your preference set in *File > Options > Date*. In the *When Entering Date* section of the tab, click the *down arrow* under *Interpret month/day order as* and select *DD/MM* or *MM/DD*. Depending on your selection, the following numeric dates will produce the date of 2 January 1932:

If *DD/MM* is selected:

- 02 01 1932
- 02 01 32
- 1932 01 02
- 32 01 02*

If *MM/DD* is selected:

- 01 02 1932
- 01 02 32
- 1932 01 02
- 32 01 02*

*If the last two digits of the year had been 31 or less, a four digit year would have been required due to the ambiguity of the date.*
Note: Timeline Maker Pro requires that you have a space between the day, month and year. Otherwise, you must use a date separator, such as: /, -, or . (eg. 02/01/32; 02-01-32; 02,01,32; or 02.01.32)

BC/BCE Dates

Your dates can be displayed using either BC or BCE (e.g. 1000 BC or 1000 BCE). Select your preference in File > Options > Date. Select the down arrow next to BC/BCE Dates and click on your style choice.

Tip: To ensure that you will be able to create the timelines you need, the program allows you to enter dates as far back as 20 Billion BC/BCE (20000000000 BC/BCE) and into the future up to 20 Billion AD/CE (20000000000).

Entering Start or End Time

1. Select the Event List
2. Click in the corresponding event field under Start or End.
3. Enter the date, followed by the time. For example: 5 Jan 2015 5:30PM
4. Press Enter or Tab on your keyboard to move to the next field, or click in the field of your choice using your mouse.

The following entry methods will all produce the time of 2:00 PM on 5 Jan 2015:

- 5 Jan 2015 2PM
- 5 Jan 2015 2 PM
- 5 Jan 2015 2:00PM
- 5 Jan 2015 2:00 PM
- 5 Jan 2015 14:00
Customizing the Event List

Because everyone approaches data entry differently, the columns in the Event List can be customized to suit your needs.

*Note: If you chose to optimize your program for planning in User Preferences, this will be called the Task List.*

*Note: Changes made to Event List will be reflected in the Chronology Chart.*

In this article

- Customizing columns
- Sorting the data

Customizing columns

Columns in the Events List are customizable. The width and order of columns can be changed, and columns can be renamed or deleted. New columns can also be added.

*Please note: Some columns, because of their integral role in the timeline, can be renamed, but not removed. If renamed, they will retain their original functionality, regardless of the name assigned. These columns are: Event Name, Start, End, Duration and Category.*

To rename a column:

1. Right-click on the column you wish to change and select **Rename**.
2. Enter the new name and press **Enter** on your keyboard.

To change the order of the columns:

1. Click on the heading of the column you wish to move and drag it to its new location.
2. Repeat with other columns, as desired.

*Note: The Checkbox and Linked Files columns are static and not adjustable.*

To change the width of a column:
1. Double-click on the column boundary to increase/decrease the width to the size of the longest text in the column.
   OR
   Rest the pointer on the column boundary you want to move until it becomes a double headed arrow.

2. Drag the boundary until the column is at the desired width.

**To insert or delete a column:**

1. Right click on the column you wish to delete, or on the column next to where you wish to insert a new column.

2. If inserting a column, select **Insert Before** or **Insert After**, according to your preference. Name the column and press the **Enter** key.

3. If deleting the column, select **Delete**.

**Sorting the data**

Once data is entered, it can be sorted according to any of the column details, in ascending (A – Z) or descending (Z – A) order.

**To sort the data by column:**

- Click on the column heading you wish to sort by. This will sort the list in ascending order. If you wish, you can click again on the same heading to sort in descending order.

*Tip: An arrowhead (up or down) in the column heading indicates the sorting column and direction of the sort.*
Importing Files into Timeline Maker Pro

If you have timeline data in another program there is no need to re-type the information into *Timeline Maker Pro*. Instead, you can use the Import feature to import the information into a timeline file. The program can import a comma separated value (.csv), a tab delimited text file (.txt), a *Timeline Maker Pro* (.tlmp) or a *Timeline Maker Student* (.tlm) file.

**Note:** When importing *Timeline Maker Pro* or *Timeline Maker Student* files, only event data will be imported. Charts, pictures, linked files, etc. will not be included in the import.

To import a file:

1. Select **File > Import**.
2. In the Import Wizard, click the **Browse** button to browse to and select the file you wish to import (supported file types: .csv, *.tlmp, *.tlm). Please note that if not importing a *.csv or *.txt file, you will need to click the *down arrow* in the **File Type** drop down menu and select the desired file type.
3. If importing a .csv or *.txt file, click the corresponding *Delimited by* option: **Comma** or **Tab**.
4. Your data will appear in the Map Fields section. You can manually map the fields by clicking the *down arrow* in each column and selecting the column name.
   
   **Tip:** If you plan to import multiple files with the same columns, you should select **Save Map** and save your settings as a .csv file. *This will allow you to use the same settings for other imports by clicking the *Load Map* button and browsing to your saved file.*
5. If your data file has a column header you can select **My file contains a header**. The program will then ignore the header row, rather than trying to add it as a separate event.
6. If desired, you can apply a category name to all imported events. To do so, click the checkbox beside **Apply this category to imported events** and enter the desired category name in the **text box** below. Please note that if you choose to do this, any category information in your imported data will be overwritten with the new category name.
7. Click the **Import** button.

**Tip:** *All the events will be imported into the current timeline file, however they will only be added to the chart currently selected in the Chart List, or the last viewed chart. If you wish to show them in other charts, you will need to select the chart, then return to the Event List place a checkmark in the checkbox next to the imported events.*
The Bar Chart

The Bar Chart is a graphical representation of the data in your timeline file. In the Bar Chart, each event is assigned a bar, the length of which is determined by the time span of the event. Events are positioned on a timescale according to the date and time they occurred.

To create a Bar Chart:

1. After entering data in the Event List, select the New Chart tab or click the New Timeline Chart thumbnail in the Chart List on the left of your screen.
2. Under Select a chart type, click Bar Chart

A new bar chart will automatically be displayed in its own tab, and a convenient thumbnail of the chart will appear in the Chart List.
The chart can now be customized to suit your needs and preferences. See also: Customizing the Bar Chart.
Customizing the Bar Chart

With *Timeline Maker Pro*, you can customize virtually every element of the Bar Chart to suit your needs and preferences. Fonts, bar shape, colors, outlines, date display, event position, and much more can all be adjusted. You can even add clip art or your own pictures to the chart.

For in depth instructions on customizing individual chart components, please select from the following:

- Chart Background
- Chart Title
- Event Position
- Event Appearance
- Timescale
- Adding Pictures
- Adding a Text Box
- Border
- Gridlines
- Today Bar
- Linked Files
- Legend
- Footer
- Using Themes & Styles
**Arranging Events in the Bar Chart**

By default, *Timeline Maker Pro* arranges all of your events in a Staircase layout, in the order they occurred. This means that each event will be placed on its own line in a staircase fashion. Alternatively, you can choose to have the program automatically sort all the events in a Compact layout, saving valuable space on your chart.

*Timeline Maker Pro* can also automatically sort events by Category in both Staircase and Compact layouts. Alternatively, you can manually move events vertically up and down the timescale to a desired position on the chart.

**To arrange events/tasks in Staircase layout:**

1. While viewing the chart, click the **Home** tab.
2. In the **Chart** group, select the **down arrow** under **Arrange**.
3. Click the **Staircase** option under **All Events** to arrange events in order of occurrence, or select **Staircase** under **By Category** to group events together in categories.

**To arrange events in Compact layout:**

1. While viewing the chart, click the **Home** tab.
2. In the **Chart** group, select the **down arrow** under **Arrange**.
3. Click the **Compact** option under **All Events**, or select **Compact** under **By Category** to group events together in categories.

**To manually move events on the chart:**

1. Select on the event(s) you wish to move.
2. While holding the left mouse button, drag the event(s) to the desired position* on the chart.

*Because events are plotted on the timescale by the date they occurred, and can only be moved vertically on the chart, not horizontally.

**Tip:** If, after moving events/tasks manually, you wish to return to the previous auto arrangement, click the **Auto Arrange** button. This will revert the chart back to the last used auto arrange setting.
Customizing Events in the Bar Chart

To access the customization features available for the events on the Bar Chart, select one or more events in your chart. This will open the Event, Format tab. In this tab you can choose the font, along with its size, formatting and color, amount of information to be displayed, text position, and date display. You can also customize the bar shape with its fill, outline and effects. As you select customization options, the events will automatically update with your preferences.

In this article
- Customizing the font
- Choosing content and text position
- Selecting the bar shape and fill
- Formatting the outline
- Choosing effects
- Customizing the date and time display

Customizing the font

To customize the event font:

1. While viewing the Bar Chart, select one or more events. This will open the Event, Format tab.
2. In the Text group, change the font settings as desired.

Choosing content and text position

To select information to be displayed on events:

1. While viewing the Bar Chart, select one or more events. This will open the Event, Format tab.
2. In the Content group, click the Show button and select the information to be displayed on the event(s). All columns in the Event List are available for selection.

Tip: You can edit event data in the Event List, or by double clicking on the event to open the Edit dialog. Make the desired changes and click the OK button. Event data will be modified for the entire timeline file.
To choose the position of event text:

1. While viewing the Bar Chart, select one or more events. This will open the Event, Format tab.
2. In the Content group, select one of the four available options for Text Position, including: Auto, Inside, Left and Right.

Selecting the bar shape and fill

To change the bar shape:

1. While viewing the Bar Chart, select one or more events. This will open the Event, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the bar fill:

1. While viewing the Bar Chart, select one or more events. This will open the Event, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.

To use a gradient for the bar fill:

1. While viewing the Bar Chart, select one or more events. This will open the Event, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

Formatting the outline

To customize the bar outline:

1. While viewing the Bar Chart, select one or more events. This will open the Event, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.
Choosing effects

To customize the bar effects:

1. While viewing the Bar Chart, select one or more events. This will open the Event, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.

Customizing the date and time display

To customize how the date and time are displayed on events:

1. While viewing the chart, select one or more events. This will open the Event, Format tab.
2. In the Date/Time group, click the Display Format button.
3. Select the desired display style. A checkmark indicates the style in use.

Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Display Format list select either No Date to show only the time, or No Time to show only the date, according to your preference.

Note: For more information on customizing dates in your chart, see also: Customizing Date & Time Display.
Flag Chart

The Flag Chart is a graphical representation of the data in your timeline file. In the Flag Chart, events are placed in boxes, connected to the timescale by either single or double arrows. This allows you to position events anywhere on the chart, as you are not restricted to the date/time they occurred.

To create a Flag Chart:

1. After entering data in the Event List, select the New Chart tab or click the New Timeline Chart thumbnail in the Chart List on the left of your screen.
2. Under Select a chart type, click Flag Chart.

A new Flag Chart will automatically be displayed in its own tab, and a convenient thumbnail of the chart will appear in the Chart List.

The chart can now be customized to suit your needs and preferences. See also: Customizing the Flag Chart.
Customizing the Flag Chart

With *Timeline Maker Pro*, you can customize virtually every element of the Flag Chart to suit your needs and preferences. Fonts, flag shape, colors, outlines, date display, event position, and much more can all be adjusted. You can even add clip art or your own pictures to the chart.

For in depth instructions on customizing individual chart components, please select from the following:

- Chart Background
- Chart Title
- Event Position
- Event Appearance
- Connectors
- Timescale
- Adding Pictures
- Adding a Text Box
- Border
- Gridlines
- Today Bar
- Linked Files
- Legend
- Footer
- Using Themes & Styles
**Arranging Events in the Flag Chart**

By default, *Timeline Maker Pro* will automatically center the timescale in the vertical middle of the page. Events are then placed on the chart above the date/time they occurred on the timescale. If there is no room above the timescale, or if an event box will collide with other events, the event will be placed below the timescale, under the date/time it occurred.

Because events in the Flag Chart are placed in boxes connected by arrows to the timescale, and not in bars, you can position the event anywhere on the chart, without the horizontal restriction found in the Bar Chart.

*To move events on the chart:*

1. Select the event(s) you wish to move.
2. While holding the left mouse button, drag the event(s) to the desired position on the chart.

*Tip: If, after making changes to the chart, you wish to return to the default layout, you can do so by clicking the Auto Arrange button, found in the Home tab, Chart group.*
Customizing Events in the Flag Chart

To access the customization features available for the events on the Flag Chart, select one or more events in your chart. This will open the **Event, Format** tab. In this tab you can access all of the customization features, including choosing the font for both the event header and body, along with its size, formatting and color, amount of information to be displayed, text position, and date display. You can also customize the flag shape with its fill, outline and effects. As you select customization options, the events will automatically update with your preferences.

*Tip: In the Flag Chart, events are placed in boxes, connected to the timescale by either single or double arrows. These boxes are divided into two sections: the header and the body. The header is the top section, and typically contains the date and time data. The body is the bottom section, and usually displays the remaining selected information, such as event name, place, etc.*

**In this article**
- Customizing the font
- Choosing content
- Selecting the flag shape and fill
- Formatting the outline
- Choosing effects
- Customizing the date and time display

**Customizing the font**

To customize the header font:

1. While viewing the Flag Chart, select one or more events. This will open the **Event, Format** tab.
2. In the **Header Content** group, change the font settings as desired.

To customize the body font:

1. While viewing the Flag Chart, select one or more events. This will open the **Event, Format** tab.
2. In the **Body Content** group, change the font settings as desired.
Choosing content

To select information to be displayed on events:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Body Content group, click the Show button and select the information to be displayed on the event(s). All columns in the Event List are available for selection, except for Start, End and Duration.

Tip: You can edit event data in the Event List, or by double clicking on the event to open the Edit dialog. Make the desired changes and click the OK button. Event data will be modified for the entire timeline file.

Selecting the flag shape and fill

To change the flag shape:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the flag header fill:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Header Content group, click the Fill button.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.

To use a gradient for the flag header fill:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Header Content group, click the Fill button and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To select a single color for the flag body fill:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Body Content group, click the Fill button.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.

To use a gradient for the flag body fill:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Body Content group, click the Fill button and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the flag body fill:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Body Content group, click the Fill button and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed. Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Formatting the outline

To customize the flag outline:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects

To customize the flag effects:

1. While viewing the Flag Chart, select one or more events. This will open the Event, Format tab.
2. In the Shape group, click the* down arrow* beside Shape Effects.
3. Click Shadow and select the desired options.
Customizing the date and time display

To customize how the date and time are displayed on events:

1. While viewing the chart, select one or more events. This will open the Event, Format tab.
2. In the Date/Time group, click the Display Format button.
3. Select the desired display style. A checkmark indicates the style in use.

Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Display Format list select either No Date to show only the time, or No Time to show only the date, according to your preference.

Note: For more information on customizing dates in your chart, see also: Customizing Date & Time Display.
Customizing the Flag Chart Connectors

The term “connectors” refers to the arrows which connect the events to the timescale. By default, the Flag Chart is created with a single connector arrow pointing to the event’s start date on the timescale. However, Timeline Maker Pro allows you to customize your connectors so that, if desired, events with a date range can display a connector for both the start and end date by using double arrows.

*Tip: To change the default connector setting, select File > Options > Chart and click on the desired setting.*

In this article

- Choosing a connector style
- Customizing the connector

Choosing a connector style

*Timeline Maker Pro* provides twelve different connector shapes to choose from. Users can modify the fill color, as well as the outline color, style and thickness.

*Note:* The program does not allow individual connectors to be modified. Instead, all connectors on the flag chart are modified when a change is applied.

To select a connector style:

1. While viewing your chart, click the **Home** tab.
2. Click the **down arrow** under **Styles** in the **Connector** group.
3. Select the desired connector style.

Customizing the connector

To select a fill color:

1. While viewing the chart, select the **Home** tab.
2. In the **Connector** group, click the **down arrow** beside **Arrow Fill**.
3. Choose a color from either the **Theme Colors** (drawn from the theme currently in use), **Standard Colors**, or click **More Colors** to choose a custom color.
Tip: If you wish to leave the fill blank, select No Fill in the Arrow Fill drop down list.

To customize the arrow outline:

1. While viewing the chart, select the Home tab.
2. In the Connector group, click the down arrow beside Arrow Outline.
3. Choose an outline Style, Color and/or Width.

Tip: If you choose to have no outline, select the first option in the style menu, which looks like a blank space.
**Project Chart**

The Project Chart is a graphical representation of the data in your timeline file. In the Project Chart, event details are listed in a table style format along the left side of the chart, while the timescale is placed along the right side of the chart. Each event is plotted on the timescale on the line corresponding to its details listed on the left. Events that occur at a single point in time are displayed on the timescale as a milestone, while events that span any length of time appear as a bar.

*To create a Project chart:*

1. After entering data in the Event List, select the New Chart tab or click the New Timeline Chart thumbnail in the Chart List on the left of your screen.
2. Under Select a chart type, click Project Chart.

A new Project chart will automatically be displayed in its own tab, and a convenient thumbnail of the chart will appear in the Chart List.

The chart can now be customized to suit your needs and preferences. See also: [Customizing the Project Chart](#)
Customizing the Project Chart

With *Timeline Maker Pro*, you can customize your Project Chart to suit your needs and preferences. Fonts, milestone and bar shapes, colors, outlines, date display and much more can all be adjusted. You can even add clip art or your own pictures to the chart.

For in depth instructions on customizing individual chart components, please select from the following:

- Chart Background
- Chart Title
- Event Position
- Event Appearance
- Chart Table
- Timescale
- Adding Pictures
- Adding a Text Box
- Border
- Gridlines
- Today Bar
- Linked Files
- Legend
- Footer
- Using Themes & Styles
Arranging Events in the Project Chart

In the Project Chart, event details are listed in a table style format along the left side of the chart, while each event is plotted on the timescale on the right on the line which corresponds to its details. By default, events are sorted by their start date/time. Because events are plotted on the timescale by the date they occurred, they can only be moved vertically on the chart, not horizontally. As events are moved, their details move in the table so that they always match.

To move events on the chart:

1. Select the event(s) you wish to move.
2. While holding the left mouse button, drag the event(s) to the desired position on the chart.

To sort events by column in ascending/descending order:

- Double-click on the column header of the column you wish to sort by within the table on the left of the chart. Repeat as necessary to switch between ascending and descending order.
  
  OR

- Select the table. In the Table, Format tab, Display group, click the Sort by button. Choose the column you wish to sort by from the drop down menu.

Note: If you select Event List order from Sort by drop down menu, Timeline Maker Pro will sort your table with the same sort order used in your Event List.
Customizing the Project Chart Table

To access the customization features available for the table in the Project Chart, click on the table portion of your chart. This will open the Table, Format tab. In this tab you can choose the table font, along with its size, formatting and color, information to be displayed in the table, column sort order and date display. As you select customization options, the table will automatically update with your preferences.

To select information to be displayed in the table:

1. While viewing the Project Chart, select the table portion of the chart. This will open the Table, Format tab.
2. In the Header Content group, click the Column button and select the information to be displayed. All columns in the Events tab are available for selection.

Tip: You can edit event data in the Events tab, or by double clicking on the event’s milestone or bar on the timescale to open the Edit dialog. Make the desired changes and click the OK button. Event data will be modified for the entire timeline file.

To change the order of the columns

1. Click on the heading of the column you wish to move and drag it to its new location.
2. Repeat with other columns, as desired.

To sort events by column in ascending/descending order:

• Double-click on the column header of the column you wish to sort by within the table on the left of the chart. Repeat as necessary to switch between ascending and descending order.

  OR

• Select the table. In the Table, Format tab, Display group, click the Sort by button. Choose the column you wish to sort by from the drop down menu.

Note: If you select Default from Sort by drop down menu, Timeline Maker Pro will sort your table with the same sort order used in your Event List.

To show row numbers in the table:
1. While viewing the Project Chart, select the table portion of the chart. This will open the **Table, Format** tab.

2. In the **Table Content** group, click the checkbox next to **Row Numbers**. A checkmark indicates that row numbers will be displayed in the table.

*To show horizontal lines in the table:*

1. While viewing the Project Chart, select the table portion of the chart. This will open the **Table, Format** tab.

2. In the **Table Content** group, click the checkbox next to **Horizontal Lines**. A checkmark indicates that horizontal lines will be displayed in the table.

*To customize how the date and time are displayed in the table:*

1. While viewing the Project Chart, select the table portion of the chart. This will open the **Table, Format** tab.

2. In the **Date/Time** group, click the **Display Format** button.

3. Select the desired display style. A checkmark indicates the style in use.

*Tip: If you have dates and times listed for your events but only wish to show time or vice versa, in the Display Format list select either **No Date** to show only the time, or **No Time** to show only the date, according to your preference.*

*To customize the table font:*

1. While viewing the Project Chart, click on the table portion of the chart to select it. This will open the **Table, Format** tab.

2. Change the font settings as desired in **Header Content** or **Table Content**.
Customizing Milestone & Bar Shapes

To access the customization features available for the events on the Project Chart, select one or more events in your chart. Depending on the event selected, this will open the **Milestone, Format** tab, or the **Event, Format**. In these tabs you can customize the milestone and bar shape with its fill, outline and effects. As you select customization options, the events will automatically update with your preferences.

**To change the milestone or bar shape:**

1. While viewing the Project Chart, select one or more milestones or bars. This will open either the **Milestone, Format** or **Event, Format** tab.
2. In the **Milestone** or **Bar** group, click on the desired shape.

**To select a single color for the shape fill:**

1. While viewing the Project Chart, select one or more events. This will open either the **Milestone, Format** or **Event, Format** tab.
2. In the **Milestone** or **Bar** group, click the down arrow beside **Shape Fill**.
3. Choose a color from either the **Theme Colors** (drawn from the theme currently in use), **Standard Colors**, or click **More Colors** to choose a custom color.

**To use a gradient for the shape fill:**

1. While viewing the Project Chart, select one or more events. This will open either the **Milestone, Format** or **Event, Format** tab.
2. In the **Milestone** or **Bar** group, click the down arrow beside **Shape Fill**, and select **Gradient**.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click **OK**.

**To customize the shape outline:**

1. While viewing the Project Chart, select one or more events. This will open either the **Milestone, Format** or **Event, Format** tab.
2. In the **Milestone** or **Bar** group, click the down arrow beside **Shape Outline**.
3. Select the **Color**, **Size** and **Style** as desired.
To customize the bar effects:

1. While viewing the Project Chart, select one or more events. This will open either the Milestone, Format or Event, Format tab.
2. In the Milestone or Bar group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options. Note: The Bevel option is not available in the Milestone tab.
The Chronology

Perfect for times when you need a partial or whole list of events in your file, the Chronology is a formatted text report of events in your timeline.

To create a Chronology:

1. After entering data in the Event List, select the New Chart tab or click the New Timeline Chart thumbnail in the Chart List Toolbar on the left of your screen.
2. Under Select a chart type, click Chronology.

A new Chronology will automatically be displayed in its own tab, and a convenient thumbnail will appear in the Chart List Toolbar.

Tip: To rename your new Chronology, double click anywhere on the title. You will then be able to edit the text as desired. Press Enter on your keyboard or click anywhere in the chart to accept the changes.

The Chronology can now be customized to suit your needs and preferences. See also: Customizing the Chronology.
Customizing the Chronology

The Chronology is unique within *Timeline Maker Pro*, because most of its customization is drawn from your preferences in the Event List. For example: preferences of column names, order, and width, as well as the order of the data in the Event List will be duplicated in the Chronology. For more information on making adjustments in the Event List, see also: [Customizing the Event List](#).

Further Chronology customization options can be found in the **Home** tab or the **Chronology, Format** tab. These include chart border, footer and columns.

In this article

- Include a chart border
- Modifying the footer
- Choosing columns
- Selecting date & time display format
- Renaming the chronology

Include a chart border

You can have a thin, black, rectangular border surrounding the outside of your chart.

To turn the border on or off:

1. Click the **Home** or **Chronology, Format** tab.
2. In the **Show** group, click **Border**. A checkmark in the checkbox indicates that border will be included on the chart.

Modifying the footer

By default, the program uses “Created with Timeline Maker Pro v3. Produced on [today’s date].” You can modify the text, or choose to remove the footer completely from your Chronology.

To turn the footer on or off:

1. While viewing the Chronology, click the **Home** or **Chronology, Format** tab.
2. In the **Show** group, click **Footer**. A checkmark in the checkbox indicates that footer will be included in the Chronology.

*To modify footer text:*

1. Double-click on the footer.
2. Edit the text as desired.
3. Press **Enter** or click anywhere on the Chronology to accept the changes.

*Tip: To change the default footer text, select **File > Options > Chart** and enter the new default text in the footer text box.*

### Choosing columns

The Chronology can include any of the columns found in the Event List, except for the checkbox and linked files columns.

*To include or exclude a column:*

1. While viewing your Chronology, click the **Chronology, Format** tab.
2. In the **Show** group, click the **Columns** button and select the column you wish to include/exclude from the drop down list. A checkmark indicates that the column will be included in the Chronology.

*Note: Column name, width, sequence and data sort order are all customized in the Event List. For more information, see also: [Customizing the Event List](#).*

### Selecting date & time display format

*To customize how the date and time are displayed in the Chronology:*

1. While viewing the Chronology, select the **Format** tab.
2. In the **Show** group, click the **Display Format** button.
3. Select the desired display style. A checkmark indicates the style in use.
Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Display Format list select either No Date to show only the time, or No Time to show only the date, according to your preference.

Note: For more information on customizing dates in charts, see also: Customizing Date & Time Display.

Renaming the chronology

When you create a chronology you will notice that the title bar reads “Chart Title.” Timeline Maker Pro uses this as a default until you rename your chronology. After you give your chronology a new title, it will be saved for the current file unless you decide to change it at a later time.

To rename the chronology:

1. While viewing the chronology, double click anywhere on the title.
2. Edit the text. When finished, press Enter on your keyboard or click anywhere in the chronology to accept the changes.
Customizing the Chart Background

The background of your charts can be changed to suit your needs and preferences. You can choose to have one color, two colors (Gradient) or a graphic fill (Picture). If you select Picture as your background, you can choose from your own collection, or from the tiles included in the program.

To select a single color for the chart background:

1. While viewing the chart, select the Home tab.
2. In the Chart group, click the down arrow beside Chart Background.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.

To use a gradient for the chart background:

1. While viewing the chart, select the Home tab.
2. In the Chart group, click the down arrow beside Chart Background, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the chart background:

1. While viewing the chart, select the Home tab.
2. In the Chart group, click the down arrow beside Chart Background, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed. Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Tip: If you wish to leave the chart background blank, select No Fill in the Chart Background drop down list.
Chart Border

You can have a thin, black, rectangular border surrounding the outside of your chart.

To turn the border on or off:

1. While viewing the chart, select the **Home** tab.
2. In the **Show** group, click **Border**. A checkmark in the checkbox indicates that border will be included on the chart.
Gridlines

When activated, gridlines join the top and bottom timescales, making it easier for you to judge event dates.

To show/hide gridlines:

1. While viewing the chart, select the Home tab.
2. In the Show group, click Gridlines. A checkmark in the checkbox indicates that border will be included on the chart.
Today Bar

The Today Bar is a thin line placed on the current date on the timescale. Note: the Today Bar is only available in the Bar Chart and Project Chart.

To show/hide the Today Bar:

1. While viewing the chart, select the Home tab.
2. In the Chart group, click the checkbox beside Show Today Bar. A checkmark in the checkbox indicates that border will be included on the chart.

To change the Today Bar color:

1. While viewing the chart, select the Home tab.
2. In the Chart group, click the down arrow beside Show Today Bar.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.
Legend

The legend is used to explain the relationship between category and event color in the timeline chart. It can be re-sized and moved to any position on the chart, or removed all together. Additional customization options are available for the legend, including fonts, bar shape, color, outline and effects. For detailed instructions on customizing the legend, see also: Customizing the Legend.

To turn the legend on or off: While viewing the chart, select the Home tab. In the Show group, click Legend. A checkmark in the checkbox indicates that the legend will be included on the chart.

To resize the legend:
Click on the legend in your chart, then click on a black square located on one of the corners. While holding the left mouse button, drag toward or away from the legend until you achieve the desired size.

Tip: Text within the legend will automatically reposition itself when you adjust the legend size.

To move the legend:

• Click on the legend. While holding the left mouse button, drag the legend to a desired position anywhere on the chart.
Customizing the Legend

To access the customization features available for the legend, click on the legend in your chart. This will open the Legend, Format tab. In this tab you can choose the font, along with its size, formatting and color, as well as the legend shape with its fill, outline and effects. As you select customization options, the legend will automatically update with your preferences.

In this article

• Customizing the font
• Selecting the legend shape and fill
• Formatting the outline
• Choosing effects

Customizing the font

To customize the legend font:

1. Click on the legend. This will open the Legend, Format tab.
2. In the Text group, change the font settings as desired.

Selecting the legend shape and fill

To change the legend shape:

1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the legend shape fill:

1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.
To use a gradient for the legend shape fill:

1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the legend shape fill:

1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed. Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Tip: If you wish to leave the legend shape fill blank, select No Fill in the Shape Fill drop down list.

Formatting the outline

To customize the legend shape outline:

1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects

To customize the legend shape effects:

1. Click on the legend. This will open the Legend, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.
**Footer**

By default, the program uses “Created with Timeline Maker Pro v3. Produced on [today’s date].” You can modify the text, or choose to remove the footer completely from your chart. The footer bar can be resized and moved to any position along the bottom of the chart. You can also customize the font, shape, fill, outline and effects. For detailed instructions on customizing the footer, see also: [Customizing the Footer](#).

*To turn the footer on or off:*

1. While viewing your chart, click the **Home** tab.
2. In the **Show** group, click **Footer**. A checkmark in the checkbox indicates that footer will be included on the chart.

*To modify footer text:*

1. Double-click on the footer.
2. Edit the text as desired.
3. Press **Enter** or click anywhere on the chart to accept the changes.

*Tip:* Enter `@TODAY` in the footer to always include the current date.

*Note:* To change the default footer text, select **File > Options > Chart and enter the new default text in the footer text box.**

*To resize the footer:*

1. Click on the footer in your chart, then click on a **black square** located on one of the corners.
2. While holding the left mouse button, drag toward or away from the footer until you achieve the desired size.

*Tip:* Text within the footer will automatically reposition itself when you adjust the footer size.

*To move the footer:*

- Click on the footer. While holding the left mouse button, drag the footer to a desired position along the bottom of the chart.
Customizing the Footer

To access the customization features available for the footer, click on the footer in your chart. This will open the **Footer, Format** tab. In this tab you can choose the font, along with its size, formatting and color, as well as the footer shape with its fill, outline and effects. As you select customization options, the footer will automatically update with your preferences.

In this article

- Customizing the font
- Selecting the footer shape and fill
- Formatting the outline
- Choosing effects

Customizing the font

*To customize the footer font:*

1. Click on the footer. This will open the **Footer, Format** tab.
2. In the **Text** group, change the font settings as desired.

Selecting the footer shape and fill

*To change the footer shape:*

1. Click on the footer. This will open the **Footer, Format** tab.
2. In the **Shape** group, click on the desired shape.

*To select a single color for the footer shape fill:*

1. Click on the footer. This will open the **Footer, Format** tab.
2. In the **Shape** group, click the down arrow beside **Shape Fill**.
3. Choose a color from either the **Theme Colors** (drawn from the theme currently in use), **Standard Colors**, or click **More Colors** to choose a custom color.
To use a gradient for the footer shape fill:

1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the footer shape fill:

1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed. Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Tip: If you wish to leave the footer shape fill blank, select No Fill in the Shape Fill drop down list.

Formatting the outline

To customize the footer shape outline:

Click on the footer. This will open the Footer, Format tab.
In the Shape group, click the down arrow beside Shape Outline.
Select the Color, Size and Style as desired.

Choosing effects

To customize the footer shape effects:

1. Click on the footer. This will open the Footer, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.
Chart Title

The first time you create your timeline chart you will notice that the title bar reads “Chart Title.” *Timeline Maker Pro* uses this as a default until you rename your chart. After you give your chart a new title, it will be saved for the current file unless you decide to change it at a later time. You can also customize the font size, style and alignment of the text, as well as the shape, outline, fill and shadow of the bar. For detailed instructions on customizing the Chart Title, see also: [Customizing the Chart Title](#).

To rename the chart:

1. While viewing the chart, double click anywhere on the title.
2. Edit the text. When finished, press **Enter** on your keyboard or click anywhere in the chart to accept the changes.
Customizing the Chart Title

To access the customization features available for the chart title, click on the chart title in your chart. This will open the Title, Format tab. In this tab you can choose the font, along with its size, formatting and color, as well as the bar shape with its fill, outline and effects. As you select customization options, the chart title will automatically update with your preferences.

In this article

- Customizing the font
- Selecting the title bar shape and fill
- Formatting the outline
- Choosing effects

Customizing the font

To customize the title font:

1. Click on the chart title. This will open the Title, Format tab.
2. In the Text group, change the font settings as desired.

Selecting the title bar shape and fill

To change the title bar shape:

1. Click on the chart title. This will open the Title, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the title bar fill:

1. Click on the chart title. This will open the Title, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.
To use a gradient for the title bar fill:

1. Click on the chart title. This will open the **Title, Format** tab.
2. In the **Shape** group, click the down arrow beside **Shape Fill**, and select **Gradient**.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click **OK**.

To use a picture for the title bar fill:

1. Click on the chart title. This will open the **Title, Format** tab.
2. In the **Shape** group, click the down arrow beside **Shape Fill**, and select **Picture**.
3. In the Picture dialog, choose one of the graphics included with **Timeline Maker Pro**, or click the **Browse** button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed.
   Options include: **Maintain Aspect**, **Stretch**, or **Tile**.
5. If you wish, select **Watermark** to lighten the picture to a watermark.
6. Click the **OK** button.

*Tip: If you wish to leave the chart title bar fill blank, select No Fill in the **Shape Fill** drop down list.*

**Formatting the outline**

To customize the title bar outline:

1. Click on the chart title. This will open the **Title, Format** tab.
2. In the **Shape** group, click the down arrow beside **Shape Outline**.
3. Select the **Color**, **Size** and **Style** as desired.

**Choosing effects**

To customize the title bar effects:

- Click on the chart title. This will open the **Title, Format** tab.
- In the **Shape** group, click the down arrow beside **Shape Effects**.
- Click **Bevel** or **Shadow** and select the desired options.
Customizing the Date & Time Display

*Timeline Maker Pro* provides a wide range of flexibility in choosing how dates are presented in your charts. You can choose include or exclude dates on your events, select the display format and time increments, including years, quarters, months, weeks, days, hours, minutes and even seconds. Dates can be shown in traditional calendar format, or you can choose to display them as relative to the time span of the date of the first event on the chart. Time can be displayed in 12 hour or 24 hour time.

*Tip: For information on customizing how Timeline Maker Pro interprets dates entered, see: Setting User Preferences, Date Tab.*

In this article

- Showing date & time on events
- Customizing calendar date display
- Using Relative Dates
- Setting time increments

Showing date & time on events

To show the date and time on events in the chart:

1. While viewing the chart, select the event(s) for which you want to show dates/times.
2. In the Event > Format tab, in the Content group, click the Show button.
3. Select Start and/or End. A checkmark indicates the data will be included on events.

Dates/Times will now be displayed on all selected events.

Customizing date & time display

To customize how calendar dates are displayed in the chart:

1. While viewing the chart, select the event(s) you wish to modify.
2. In the Event > Format tab, in the Date/Time group, click the Display Format button.
3. Select the desired display style. A checkmark indicates the style in use.
To customize how time is displayed in the chart:

1. While viewing the chart, select the Home tab.
2. In the Timescale group, click the 24 Hour Time checkbox. A checkmark indicates hours and seconds will be displayed in 24 hour time format.

Tip: If you have dates and times listed for your events but only wish to show times or vice versa, in the Display Format list select either No Date to show only the time, or No Time to show only the date, according to your preference.

Using Relative Dates

To use relative dates on your events & timescale:

1. While viewing the chart, select the Home tab.
2. In the Date Display group, select Relative under Events and/or Timescale. A checkmark in the checkbox indicates the display format chosen.

Your dates will now be relative to the time span of the date/time of the first event on the chart. The timescale increment in use (e.g. quarters, days, hours, minutes) will be displayed above the first tick on the timescale, or if in the Project Chart, the first column of the timescale.

Tip: To return to dates to the standard calendar display, select Calendar under Events and/or Timescale.

Setting time increments

To choose the time increments of the timescale and relative dates:

1. While viewing the chart, select the Home tab.
2. In the Timescale group, click the down arrow under Change Timescale to and select the desired option (Years, Quarters, Months, Weeks, Days, Hours, Minutes or Seconds).

Note: When an option other than Auto Date is selected, the chart will expand to include all time increments within the date range. If an option will make the chart unworkable, an error message will be displayed, and another option with larger time increments will need to be chosen.
Tip: Select **Auto Date** to have *Timeline Maker Pro* select the best option for the data entered. For more information on customizing the timescale, see also: [Adjusting the Timescale](#).
Adjusting the Timescale

The term “timescale” refers to the tick line which run across the Bar, Flag and Project Charts. The line is scaled chronologically and provides the user with a valuable reference point with which to judge when events in the chart took place. The labels on the time scale are chosen to suit the range of time within the data, and will show as much information as space permits, with the smallest increments inside the bar and the largest increments under the tick line in the major scale. The program will automatically choose start and end points for you, or you can adjust them manually. You can also insert a break in the timescale when there are large gaps of time between events. Additional customization options are available for the timescale, including fonts, tick preferences, shape, color, outline and effects. For detailed instructions on customizing the appearance of the timescale, see also: Customizing the Appearance of the Timescale.

In this article

- Setting timescale increments
- Selecting the date range
- Using Expand & Compress
- Inserting a break in the timescale

Setting timescale increments

To choose the time increments of the timescale:

1. While viewing the chart, select the Home tab.
2. In the Timescale group, click the down arrow under Change Timescale to and select the desired option (Years, Quarters, Months, Weeks, Days, Hours, Minutes or Seconds).

Tip: Your timescale can be in 12 hour (e.g. 4:00pm) or 24 hour time (e.g. 16:00) format. While viewing your chart, select Home > Timescale > 24 Hour Time. When the box is checked, hours and seconds will be displayed in 24 hour time format.

Note: When an option other than Auto Date is selected, the chart will expand to include all time increments within the date range. If an option will make the chart unworkable, an error message will be displayed, and another option with larger time increments will need to be chosen.

Tip: Select Auto Date to have Timeline Maker Pro select the best option for the data entered.
Selecting the date range

By default, charts will plot all events marked for inclusion on the timescale. However, you can choose to only plot events which occurred between two dates/times. To do this:

1. While viewing the chart, select the **Home** tab.
2. In the **Timescale** group, click the **Date Range** button and select **Manual**.
3. Enter the **Start** and **End** days or days and times in the corresponding fields and click **OK**.

*Tip: To revert back to the original timescale, select Auto after clicking the Date Range button.*

Using Expand & Compress

You can increase or decrease the timescale on your chart using the Expand & Compress feature. The smaller the time increments you choose, the more horizontal space your chart will require. Using Expand/Compress has the effect of making your chart wider or narrower.

To **expand or compress the timescale**:

1. While viewing the chart, select the **Home** tab.
2. In the **Timescale** group, click the **Expand** or **Compress** buttons until you reach the desired increment.

OR

1. While viewing the chart, click on the timescale to select it.
2. Using your arrow keys on your keyboard, expand or compress the timescale. **Right Arrow** expands, **Left Arrow** compresses.

Inserting a break in the timescale

When there is a large space of time between two events, or if an event spans a long period of time with no other events occurring during its time span, it may be desirable to insert a break in the timescale. This removes the unnecessary timespan and replaces them with a small break indicator, saving valuable chart space. Breaks can be inserted automatically or manually.

*To insert breaks automatically:*
1. While viewing the chart, select the Home tab.
2. In the Timescale group, click the Auto Breaks button.

To insert breaks manually:

1. While viewing the chart, click on the timescale to select it.
2. Hover your mouse over the timescale. If a break is available, the program will indicate the possible break in black.
   
   Tip: Breaks are available anywhere there is a space of two or more major ticks on the timescale between events, or on an event that spans more than two major ticks with no other events occurring during its time span.

3. Right-click on the possible break and select Insert Break.
**Customizing the Appearance of the Timescale**

To access the customization features available for the timescale, click on the timescale in your chart. This will open the Timescale, Format tab. In this tab you can choose the font, along with its size and color, tick preferences, as well as the Timescale shape with its fill, outline and effects. As you select customization options, the timescale will automatically update with your preferences.

**In this article**
- Customizing the font
- Formatting tick marks
- Selecting the timescale shape and fill
- Formatting the outline
- Choosing effects

**Customizing the font**

*To customize the timescale font:*

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Labels group, select the font, font size and color settings as desired for the Time scale and Major Scale.

**Formatting tick marks**

*To hide/show minor tick marks:*

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Tick Marks group, click Show Minor Tick. A checkmark in the checkbox indicates that minor ticks will be displayed in the timescale.

*To customize the minor and major tick colors:*

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Tick Marks group, select the down arrow beside Minor Tick or Major Tick, as desired.
3. Select a color from the options shown.
Selecting the timescale shape and fill

To change the timescale shape:

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the timescale shape fill:

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.

To use a gradient for the timescale shape fill:

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Gradient.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click OK.

To use a picture for the timescale shape fill:

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill, and select Picture.
3. In the Picture dialog, choose one of the graphics included with Timeline Maker Pro, or click the Browse button to browse to and select a picture from your own collection.
4. Select the down arrow at the top of the dialog box to choose how the picture will be displayed. Options include: Maintain Aspect, Stretch, or Tile.
5. If you wish, select Watermark to lighten the picture to a watermark.
6. Click the OK button.

Tip: If you wish to leave the timescale shape fill blank, select No Fill in the Shape Fill drop down list.

Formatting the outline
To customize the timescale shape outline:

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Shape group, click the down arrow beside Shape Outline.
3. Select the Color, Size and Style as desired.

Choosing effects

To customize the timescale shape effects:

1. Click on the timescale. This will open the Timescale, Format tab.
2. In the Shape group, click the down arrow beside Shape Effects.
3. Click Bevel or Shadow and select the desired options.
Adding a Text Box to Charts

In the Bar, Flag and Project Charts, you may want to add additional notes throughout your chart. Using **Insert > Text Box**, you can insert your notes anywhere on the chart in a resizable text box. This box can be formatted to have no fill or outline so that text appears to be part of the chart background, or can have a customized shape, fill, outline, and effects. For more information on customizing text boxes, see also: [Customizing the Text Box](#).

**To insert a text box:**

1. While viewing the chart, click the **Insert** tab.
2. In the **Data** group, select the **Text Box** button.
3. Enter your note in the text box.

**Tip:** You can also add a text box by right-clicking anywhere in the chart and selecting **Insert Text Box**.

**To edit the text:**

1. Double-click anywhere on the text box.
2. Edit the text as desired.
3. Click anywhere on the chart to accept the changes.

**To position the text box on the chart:**

1. Click on the text box.
2. While holding the left mouse button, drag the box to the desired position on the chart.

**To re-size the text box:**

1. Select the text box and click on a **black square** located on one of the corners.
2. While holding the **left mouse button**, drag toward or away from the text box until you achieve the desired size.
Customizing the Text Box

To access the customization features available for the text box, click on the text box in your chart. This will open the Text Box, Format tab. In this tab you can choose the font, along with its size, formatting and color, as well as the text box shape with its fill, outline and effects. As you select customization options, the text box will automatically update with your preferences.

In this article
- Customizing the font
- Selecting the text box shape and fill
- Formatting the outline
- Choosing effects

Customizing the font

To customize the text box font:

1. Click on the text box. This will open the Text Box, Format tab.
2. In the Text group, change the font settings as desired.

Selecting the text box shape and fill

To change the text box shape:

1. Click on the text box. This will open the Text Box, Format tab.
2. In the Shape group, click on the desired shape.

To select a single color for the text box shape fill:

1. Click on the text box. This will open the Text Box, Format tab.
2. In the Shape group, click the down arrow beside Shape Fill.
3. Choose a color from either the Theme Colors (drawn from the theme currently in use), Standard Colors, or click More Colors to choose a custom color.
To use a gradient for the text box shape fill:

1. Click on the text box. This will open the **Text Box, Format** tab.
2. In the **Shape** group, click the **down arrow** beside **Shape Fill**, and select **Gradient**.
3. At the top of the Gradient dialog, select the two colors you wish to use.
4. Select a gradient style, then click **OK**.

To use a picture for the text box shape fill:

1. Click on the text box. This will open the **Text Box, Format** tab.
2. In the **Shape** group, click the **down arrow** beside **Shape Fill**, and select **Picture**.
3. In the Picture dialog, choose one of the graphics included with *Timeline Maker Pro*, or click the **Browse** button to browse to and select a picture from your own collection.
4. Select the **down arrow** at the top of the dialog box to choose how the picture will be displayed.
   Options include: **Maintain Aspect**, **Stretch**, or **Tile**.
5. If you wish, select **Watermark** to lighten the picture to a watermark.
6. Click the **OK** button.

*Tip: If you wish to leave the text box shape fill blank, select **No Fill** in the **Shape Fill** drop down list.*

### Formatting the outline

To customize the text box shape outline:

1. Click on the text box. This will open the **Text Box, Format** tab.
2. In the **Shape** group, click the **down arrow** beside **Shape Outline**.
3. Select the **Color**, **Size** and **Style** as desired.

### Choosing effects

To customize the text box shape effects:

1. Click on the text box. This will open the **Text Box, Format** tab.
2. In the **Shape** group, click the **down arrow** beside **Shape Effects**.
3. Click **Bevel** or **Shadow** and select the desired options.
Adding Pictures to Charts

Timeline Maker Pro makes it easy for you to enrich your Bar, Flag and Project Charts with images. Choose from the program's clip art, or add your own images.

To add clip art to a chart:

1. While viewing the chart, select the Insert tab.
2. In the Illustration group, select the Clip Art button.
3. The Insert Picture dialog will automatically open to the program’s built in clip art library. Browse to and select the desired image, then click Open.

To add your own image to a chart:

1. While viewing the chart, select the Insert tab.
2. In the Illustration group, select the Picture button.
3. Browse to and select the desired image and click Open.

Tip: You can also drag and drop your pictures on to your chart by clicking on the picture file and dragging it on to the chart. Alternatively, you can right-click anywhere in the chart background and select Insert Picture, then Clip Art or From File, as desired.
Applying Themes & Styles to Charts

*Timeline Maker Pro* includes multiple professionally designed themes that will instantly transform your chart into a unique presentation. All themes are listed in the Themes pane, located on the right side of your screen.

*Tip: By default the Themes pane is hidden. To access the Themes Pane, hover over Themes on the right side of the screen. If the Themes option is not available, select the View tab. In the Show group, click on Themes. A checkmark will appear in the checkbox and the Themes option will become visible. To lock the Themes pane in place, click the pushpin in the Themes pane.*

In this article

- Applying a theme
- Applying a style
- Deleting styles

Applying a theme

To apply a theme to a chart:

1. Create a new chart or select a previously created chart, using the chart tabs or Chart List.
2. Click on one of the themes in the Themes pane.
3. Select the Apply button.

All of the elements in your chart will now be modified with the styles of the theme.

Applying a Style

You can also apply styles of a theme to portions of your chart. In the Themes pane, beneath the list of themes, you will see tabs for each element of the chart, such as Event, Text Box, Picture, and so on. Within those tabs, a sample of every style used in the selected theme is displayed. When you make changes to the chart, such as selecting a new color, bar shape, font, etc., those styles are displayed as well.

*Tip: A “T” under a sample style indicates that it belongs to a saved theme.*
To apply a style to an element of your chart:

1. While viewing your chart, click on the element of the chart you wish to modify (e.g. chart title, an event, or group of events, etc.) This will highlight the element on the chart, as well as open the corresponding tab in the Themes pane.
2. In the Themes pane, right-click on the style you wish to apply.
3. Click **Apply to Selected**.

**Tip:** If you wish to apply a style to an entire category of events, while viewing your chart click the Event tab in the Themes pane, right-click on the desired style, select **Apply to Category** and click on the category of your choice.

Deleting Styles

To delete a style:

1. Right-click on the style you wish to delete.
2. Select **Delete Style**.

This will delete the style and revert any chart elements using this style back to the default style. Note that deleting a style from the chart will not affect the saved themes. The styles in saved themes are locked and cannot be removed.
Setting the Default Theme

By default, all new charts are created using the same theme.

To change your default theme:
1. Select **File > Options > Chart**.
2. Click the *drop down box* next to **Default Theme** and select your preference.
Customized Themes

You can create your own customized themes, or import previously created themes into *Timeline Maker Pro*.

In this article

- [Saving custom themes](#)
- [Importing themes](#)
- [Deleting custom themes](#)

## Saving custom themes

As you work on customizing your chart to suit your needs and preferences, you may decide that you would like to save your style changes as a customized theme.

**To save a customized theme:**

1. While viewing the chart with the styles you wish to save, click the **Save** button in the Themes pane.
2. Enter a name for your new theme, then click **OK**.

Your theme will now appear in the list of themes in the Themes pane for use in subsequent charts.

*Tip: When you save a theme it is saved as a *.thm3 file and is stored in the Themes folder under My Timelines.*

## Importing themes

**To import a previously created theme:**

1. In the Themes pane, click the **Import** button.
2. Browse to and select the theme file (.*.thm or *.thm3) you wish to import. Click the **Open** button.

The theme will now appear in the list of themes in the Themes pane, ready for use.

*Tip: When importing a theme file from previous versions of Timeline Maker (*.thm) some version three features will not be recognized.*
Deleting custom themes

To delete a custom theme:

1. Select the desired custom theme from the list of themes in the Themes pane.
2. Click the Delete button
3. Select Yes to confirm deletion.

Tip: The program will not allow you to delete the predefined themes included with Timeline Maker Pro. Only the custom themes saved or imported by you can be deleted.
Showing the Chart List and Themes Pane

To show or hide the Chart List or Themes pane:

1. Select the View tab.
2. In the Show group, click the check box beside Chart List or Themes, as desired. A checkmark indicates the option is on.

Tip: After showing the Themes pane you can access it by hovering over Themes on the right side of the screen. To lock the Themes pane in place, click the pushpin in the Themes pane.
Chart List

Every time you create a new chart, a convenient thumbnail of the chart will appear in the Chart List, located on the right side of the screen. Here you can assign names to your charts, duplicate or delete charts, and set the order of charts for presentations. For details instructions, see also Working with Charts in the Chart List.

To show or hide the Chart List:

1. Select the View tab.
2. In the Show group, click the check box beside Chart List. A checkmark indicates the option is on.
Working with Charts in the Chart List

You can use the Charts List as an easy way to access and work with your charts.

To view a chart:

1. Scroll through the Chart List until you see the thumbnail of the desired chart.
2. Left-click on the chart. It will now be in view on your screen.

To rename a chart:

1. Right-click on the desired chart in the Chart List.
2. Select **Rename**, then enter the new chart name and press **Enter** on your keyboard.

To delete a chart:

1. Right-click on the desired chart in the Chart List.
2. Select **Delete**, then click the then click the **Yes** button to confirm deletion.

To duplicate a chart:

1. Right-click on the desired chart in the Chart List.
2. Select **Duplicate**. A new duplicate copy of the chart will be created, and shown directly below the original in the chart sequence.

To arrange the sequence charts:

- Click on the chart thumbnail and drag it to the desired position. Repeat as necessary.

**Tip:** The number next to the thumbnail in the Chart List is a sequence number. This helps you keep track of where each chart will appear in the presentation.

**Note:** The sequence of charts in the Chart List will be used in your presentations. For more information, see also: [Creating a Presentation](#).
Selecting Events

There are various ways to select an event or group of events both the Event List tab and your charts. You can manually select an event, or a group of events, using a variety of methods, or you can use *Timeline Maker Pro’s Find* and *Select* features.

In this article

- Selecting events manually
- Using Find and Select

Selecting events manually

*To select one event:*

- Click on the event you’d like to select, highlighting it.

*Tip: When selecting an event in the Event List, to highlight the entire event, click beside the checkbox or drag your cursor through all columns.*

*To select a group of events:*

- While holding the **Ctrl** key, click on each of the events you’d like to select.
  OR
- If viewing a chart, click outside an event and while holding down the **left mouse button**, draw a box around the group you wish to select.

Using Find and Select

*Note: Find and Select works for the currently displayed tab only (e.g. Event List, Bar Chart, etc.) and does not select this across all tabs. If you switch to another tab, you will need to repeat the Find and Select search.*

*To select all events:*

1. In the **Home** tab, **Editing** group, click the **Select** button.
2. Choose the **Select All** option.

**To select all events within a category:**

1. In the **Home** tab, **Editing** group, click the **Select** button.
2. Choose the **Select Category** option and click on the desired category.

**To find and select events using keywords:**

1. In the **Home** tab, **Editing** group, click the **Find** button, or press **Ctrl + F** on your keyboard. This will open the Find dialog box.
2. In the **Any Word** tab, enter your keywords to search in the Find box.
3. Click the **Select** button.

All events matching your keyword search will now be selected.

**To find and select events by date:**

1. In the **Home** tab, **Editing** group, click the **Find** button, or press **Ctrl + F** on your keyboard. This will open the Find dialog box.
2. Click the **Date & Time** tab.
3. From the drop down menu, choose from the following search criteria: **Happened on**, **Started on**, or **Ended on**.
4. Enter the desired date or date and time, then click the **Select** button.

All events matching your date & time search criteria will now be selected.

**Note regarding search options:**

- **Happened on**: Selects all events that happened anytime within the specified date and time range.
- **Started on**: Selects all events with the specified start date and time.
- **Ended on**: Selects all events with the specified end date and time.
Undo/Redo

While working with your timeline file you may make a number of changes, including adding or modifying events, setting new preferences, customizing your chart and so on. If, after making a modification, you change your mind, you always have the option to undo or redo your changes.

To undo a change:

- Click the **Undo** button located in the Quick Access Toolbar on the program’s Title Bar.
  
  OR

- Press **Ctrl + Z** on your keyboard

To redo a change:

- Click the **Redo** button located in the Quick Access Toolbar on the program’s Title Bar.
  
  OR

- Press **Ctrl + Y** on your keyboard
Zoom

By default, *Timeline Maker Pro* displays your charts at 100% viewing scale. This is the standard size of the chart as it will be printed on your printer. You can, however, change this to suit your viewing needs. Options include Zoom In, Zoom Out, 100%, and Fit to Window.

To adjust the zoom:

1. While viewing the chart, click the View tab.
2. Click the desired option: Zoom In, Zoom Out, 100%, or Fit to Window.

*Tip: You can also adjust the zoom using Ctrl+Mouse Wheel.*

*Note: Adjusting the zoom does not affect the printed size of your chart. For more information on printing, see also: Printing Your Timelines.*
Showing Event Info Pop-Up

When viewing the Bar, Flag or Project Charts, you can choose to show an event info pop-up when hovering the mouse over events on the timescale.

To show event info when hovering over events:

1. Select the View tab.
2. In the Show group, click the check box beside Event Info. A checkmark indicates the option is on.
Printing Your Timelines

Timeline Maker Pro makes it easy to print your Chronology, Bar, Flag and Project Charts.

To print a chart:

1. While viewing the chart you wish to print, select File > Print.
2. Select any desired printing preferences, such as: Orientation, Paper Size, Margins, Fit chart to single page and Center chart.
3. Click OK.

A PDF file of your printout will open, ready for printing.
Printing Your Chart on a Single Page

Multi-paged charts can be printed on a single page:

1. While viewing the chart you wish to print, select File > Print.
2. Select Fit chart to single page and, if desired, Center chart to center the chart in the middle of the single page.
3. Click OK.

A PDF file of your printout will open, ready for printing.
Emailing Charts

To email a chart:

1. While viewing the chart, click on the File tab.
2. Select Share > Email Chart

Your default installed email client will open with a pdf file of your chart attached to a new message.

Tip: If Email Chart is selected while in the Event List, a pdf file of the last viewed chart will be created and attached to the email message.

Note: This feature is not compatible with browser based email clients. To email a chart using a browser based client, you can publish your chart and then manually attach it to an email. For more information on publishing charts please see: Publishing Charts
Copy & Paste Charts

With *Timeline Maker Pro*, you can copy charts to your clipboard. These charts can then either be pasted into a *Timeline Maker Pro* chart as an image, or into another program.

**To copy & paste a chart:**

- View the chart you wish to copy.
- In the **Home** tab, **Clipboard** group, select **Copy**.
- If pasting to another chart as an image, browse to the chart and select **Home > Clipboard > Paste**.
  OR
- If pasting into another program, such as a word processing document, use that program's **Paste** command to insert the chart as an image.
Creating a Presentation

With *Timeline Maker Pro*, you can create your own presentation of the charts in your file. No other software is required to create and view a presentation, however if you prefer you can import your charts and presentations directly into PowerPoint®. For more details on using *Timeline Maker Pro* with PowerPoint, see *Inserting Charts into PowerPoint*.

In this article

- Including charts in a presentation
- Adjusting the chart sequence

Including charts in a presentation

By default, the charts you create are included in your presentations, however, depending upon your needs, you may wish to exclude some of the charts in your file.

1. While viewing the chart you wish to include/exclude, select the **Home** tab.
2. In the **Chart** group, click **Include in Presentation**. A checkmark in the checkbox indicates that the chart will be included.

*Tip: If a number appears beside the chart in the Chart List, this indicates that it has been included in the presentation. Alternatively, icons in the chart tabs will be greyed out in any chart not included in the presentation.*

Adjusting the chart sequence

The order of your chart tabs, or of the thumbnails in the Chart List, is the sequence which the charts will be displayed in the presentation. To rearrange your charts:

- In the **Chart List**, click on the chart **thumbnail** and drag it to the desired position. Repeat as necessary. *Tip: The number next to the thumbnail in the Chart List is a sequence number. This helps you keep track of where each chart will appear in the presentation.*
  
  OR

- Click on the chart's **tab** and drag it to the desired position. Repeat as necessary.
*Timeline Maker Pro* includes further customization options for how your presentations are displayed. These are accessible in the **View** tab, **Presentation** group. For more information, see also: [Presentation Options](#).
Presentation Options

With *Timeline Maker Pro*, you can choose how your charts are displayed in your presentation. Several customization features are available, including various Step Through and Highlighting options, as well as a Fit chart to height of screen option.

In this article

- **Fit chart to height of screen**
- **Step Through**
- **Highlight**

Fit chart to height of screen

This scales the chart so that its height fills the screen.

1. While viewing the chart you wish to customize, select the **View** tab.
2. In the **Presentation** group, click **Fit chart to height of screen**. A checkmark in the checkbox indicates that the option has been activated.

Step Through

Step Through displays an empty chart so that you can display the events one at a time. You can choose to step through events in the order they occurred chronologically, or you can step through in the order they occurred in each category. Alternatively, you can turn the option off and display all of the events at once, as though the chart were a static image.

1. While viewing the chart you wish to customize, select the **View** tab.
2. In the **Presentation** group, click the **down arrow** in the first **dropdown list** next to **Step Through**.
3. Select the desired option: **by Time**, **by Category** or **Off**.

Highlight

If Step Through is selected, you can choose to highlight the active event. This adds prominence and immediately draws the eye to the active event. Options for highlighting include Glow, which surrounds the
active event with a yellow outline, and Fade, which lightens events not in focus so that the active event is prominent. No Highlight displays the active event without any added effects.

1. While viewing the chart you wish to customize, select the **View** tab.
2. In the **Presentation** group, click the down arrow in the **second dropdown list** next to **Step through**.
3. Select the desired option: **Glow**, **Fade** or **No Highlight**.
Viewing Presentations

To view your charts as a presentation, select the View tab, and then click Start Presentation, or simply press F5 on your keyboard. This will open your presentation in a slide show mode. You can navigate through the presentation using your Arrow keys on your keyboard, or by using the handy toolbar at the bottom of the screen.

In this article

- Presentation toolbar functions
- Exiting presentations

Presentation toolbar functions

- Down Arrow: Select this to access Exit Presentation, Restart Presentation, Auto Hide Toolbar, Hide Scroll Bars and Go to Chart, which allows you to skip to any chart included in your presentation.
- Plus & Minus: These are used to zoom in and out. Tip: You can also use Ctrl + Mouse Wheel to adjust the zoom.
- Left & Right Arrows: You can use these to navigate through your presentation.

Exiting presentations

To exit a presentation:
Press the Esc button on your keyboard, or click the down arrow on the Presentation Toolbar and select Exit Presentation.
Inserting Charts into PowerPoint

You can insert the charts you create in *Timeline Maker Pro* into PowerPoint® presentations, either as static images, or as interactive charts, with the same functionality available as when displayed in *Timeline Maker Pro* presentations.

Tip: The PowerPoint add-in must be installed to access these features. If you did not install the PowerPoint add-in during your initial installation of *Timeline Maker Pro*, you can do so now by clicking **Help > Support > Install PPT Add-in** in *Timeline Maker Pro*.

In this article

- **Inserting Interactive Charts**
- **Inserting Charts as Images**

Inserting Interactive Charts

*To insert an interactive chart in PowerPoint:*

1. Open **PowerPoint**. Create a blank slide.
2. From the PowerPoint menu, select the **Timeline Maker** tab.
3. Click the **Insert Interactive Timeline** button. Select the *Timeline Maker Pro* file you wish to use.
4. In the Insert Interactive Timeline dialog, click the **down arrow** to show a list of available charts from your timeline file.
5. Select the desired chart and click the **Insert** button.

**Note:** Menu options may vary, depending on your version of PowerPoint, however functionality will remain the same through all versions.

A static image will appear in the slide, however when you run the presentation, the chart will become interactive, with the same options and toolbar as in *Timeline Maker Pro* presentation mode, except Go to Chart, Restart Show and End Show options. For more information on presentation options or the presentation toolbar, see also: [Creating a Presentation], [Presentation Options] and [Viewing Presentations].
Tip: When a chart is updated in Timeline Maker Pro, PowerPoint will automatically update the chart in your PowerPoint slideshow. If you delete an entire chart for the timeline file, you will get an error message in PowerPoint and an empty slide will be created for the missing chart.

Note: In order for the chart to be interactive in PowerPoint, Timeline Maker Pro must be installed on the computer doing the presentation. The timeline file, with all its attachments and any necessary compatible viewers for linked files, must also be present. For information on packaging a timeline file to share with another computer, see also Sharing Your Files.

Inserting Charts as Images

To insert a static image of your chart in PowerPoint:

1. Open PowerPoint. Create a blank slide.
2. From the PowerPoint menu, select the Timeline Maker tab.
3. Click the Insert Chart as Image button. Select the Timeline Maker Pro file you wish to use.
4. In the Insert Timeline dialog, click the down arrow to show a list of available charts from your timeline file.
5. Select the desired chart and click the Insert button.

*PowerPoint is a registered trademark of Microsoft Corporation.
Sharing Your Files

To easily share your timeline files with another computer or person, you can use the **Package Timeline File for Sharing** feature. This packages up the timeline file along with all attachments, such as images and linked documents, and places them in one compressed, or zipped, file with a *.tlmz extension.

The recipient of the package will then have everything they need to open and work with the timeline file. This is especially useful if someone has put their timeline file on another computer, such as a laptop, for a presentation, as the packaging feature ensures that they will have everything they need.

**To package a timeline file for sharing:**

1. Select `File > Share > Package Timeline for Sharing`
2. The Package File for Sharing dialog box will appear. Select a file name and click **Save**.

*Tip: You may wish to use your original timeline file name.*

*Note: If you want to share only data, not attachments, please use the Export feature. For more information, see [Exporting Data](#).*
Exporting Data

You can export your timeline file data for use in other programs, other versions of *Timeline Maker*, or *Timeline Maker Pro*. File format choices for the Export feature include a tab delimited text file (.txt, *.tab), a comma separated value file (.csv), or a Timeline Maker Student file (*.tlm).

**Note:** When you use the export feature, only event data is included in the export. Attachments such as pictures, linked files, etc. will not be included. Additional columns created by the user are also excluded. If you wish to include attachments and additional columns you must use the Package for Sharing option to create a *.tlmz file. Please note that this file type can only be used in *Timeline Maker Pro*. For more information see [Sharing Your Files](#).

To export your events from *Timeline Maker Pro*:
1. Open your file in *Timeline Maker Pro*.
2. Select **File > Export**
3. Enter a name for your new file in the File name box.
4. Beside **Save as type**, select for **CSV, TAB, TXT** or **TLM** file.
5. Click the **Save** button.
Publishing Charts

With *Timeline Maker Pro*, you can publish your timeline charts in a variety of formats. Then, with just a few clicks you can put your published timelines on a web page, insert them into documents, send them as an email, and much more!

To publish a chart:

1. While viewing the chart, select the **Home** tab.
2. In the **Publish** group, select one of the following options: PDF, HTML or Graphic (JPG, GIF, TIF, BMP or PNG)
3. If publishing to a graphic, select the desired file size (Small, Medium or Original) and click **OK**
4. In the **File name** field, enter a name for your file, then click **OK**.

**Tip:** When publishing to PDF format, after entering the name of your file and clicking **OK**, the PDF Setup dialog will open, allowing you to make adjustments to the layout of the chart. Here you can select page orientation, paper size, and margins. By default, all charts are published as a single page. You can turn this option off by unchecking the **Fit chart to single page** option in the PDF Setup dialog. If desired, you can also center the chart in the middle of the page by clicking **Center chart**. Please note: for your convenience, all preferences selected in the PDF Setup dialog, including page size, will be saved and used for subsequent charts.
Status Bar

At the bottom of the *Timeline Maker Pro* window, you will see a status bar which contains descriptive information about the timeline file in use, including:

- number of events to be shown in charts and number of events the file
- date range of events in the file
- date on the timescale of the current position of the mouse pointer on the chart (when viewing a chart)

*To turn the status bar on or off:*

1. Select the **View** tab.
2. In the **Show** group, click the check box beside **Status Bar**. A checkmark indicates the option is on.
Switching Between Windows

*Timeline Maker Pro* allows you to work with more than one timeline file at once by opening each file in a separate window.

To switch between windows:

1. Hover over *Timeline Maker Pro* on your taskbar and select the desired file.
   OR
   In the **View** tab, **Windows** group, select the **Next** or **Previous** button. This will switch to the next or previous file in the order the files have been opened.
   OR
   In the **View** tab, **Windows** group, select the **Switch Windows** button. This will open the Active Window dialog.
2. Select the timeline you wish to view and click **OK**.
Setting User Preferences

With *Timeline Maker Pro*, you have the ability to assign global preference options and customize the way you interact with the program using the Options dialog. For your convenience, these options remain in effect for all timeline files, until you change them.

To access user preferences:

- Select the **File > Options**

*Tip: At any time you can restore the default settings which came with the program by clicking the **Reset** button in each tab.*

The Options dialog contains six tabs: General, File Locations, Chart, Date, Presentation, and Spelling.

In this article

- **General Tab**
- **File Locations Tab**
- **Chart Tab**
- **Date Tab**
- **Presentation Tab**
- **Spelling Tab**

### General Tab

**Open last used file**

If this option is activated, the program will automatically open the last file used when the program is restarted. Otherwise, if the option is not checked, the program will automatically create a new file on start-up.

**Auto-launch PDF Viewer**

Whenever you publish a chart the program will open the newly created *.pdf file in your default PDF viewer (e.g. Adobe Acrobat) when this option is checked. If Auto-launch PDF Viewer is not activated, the program will create the *.pdf file, but you will need to browse to and open the file yourself.
Optimize for Planning or Documenting Events

With *Timeline Maker Pro*, you can choose how you would like your program optimized: for planning or for documenting events. If you are using the program for planning, you may wish to label the information you enter in your timelines as *Tasks*. Otherwise, if you use the program to document events, you may choose to use the default *Events* label. Your choice will show in your entry tab, as well as in menus and dialog boxes.

File Locations Tab

In this tab you can choose the default location where *Timeline Maker Pro* will look for the following files:

- Timeline Files
- Pictures
- Published Documents (HTML, graphic files, etc.)

To change the default, type the new location in the desired text box, or click the *Browse* button and select the new location.

Chart Tab

Create Chart with

You can choose to create charts with all events in your file, or only those that you have selected for inclusion. To set your preference, select the *down arrow* beside *Create Chart with* and click on *all events* to show all events in your chart, or *currently shown events* to show only those marked for inclusion. For more information on including events in charts, see also: [Include or Exclude Events in Charts](#)

Default Theme

Each time a new chart is created the program will automatically apply the chosen default theme for the chart. Click the *down arrow* beside *Default Theme* to select your choice. *Tip: All saved themes will appear in the dropdown list.*

Show Connectors

By default, the Flag Chart is created with a single connector arrow pointing to the timescale. To change the default connector to show arrows on both start and end date/time for the event by clicking the *down arrow* next to *Show Connectors* and selecting *for start and end dates.*

Footer text
To change the default footer text to be displayed on charts, click in the box beside **Footer Text** and enter the new information.

**Show**

To always show **Gridlines, Border, Page Breaks, Legend, or Event info pop-up** on your charts, click the checkbox next to the desired option under **Show**. When a checkmark is present, the option has been activated.

**Date Tab**

**Date & Time Display Format on New Charts**

To select the default format for how dates and times are displayed on your new charts, click the **down arrow** next to **Display date as** or **Display time as** and select your preference.

**BC/BCE Dates**

Your dates can be displayed using either BC or BCE. Select your preference by clicking the down arrow next to **BC/BCE Dates** and clicking on your style choice.

**When Entering Dates**

The **Interpret month/day order** option allows you to set your preference for how numerical dates are interpreted in data entry. Click the **down arrow** under **Interpret month/day order as** and select **DD/MM** or **MM/DD**.

You can also set your desired time format by clicking the **down arrow** beside **Display time as** and selecting either **12 hour** or **24 hour**.

**Presentation Tab**

The options in the Presentation Tab all pertain to formatting for presentations. When a checkmark is present, the option has been activated. For more information on presentations, see also: [Creating a Presentation](#) and [Presentation Options](#).

**Fit Height**

Scales the chart so that the chart height fills the window.
Starts as an empty chart in the presentation so that you can display events one at a time. Options for Step Through include:

- **Order**: Enables user to choose between presenting the events in the order they occurred (by time) or by category.
- **Justify**: Used for positioning of chart when the active event/task would otherwise be off screen. **Center** shows the active event in the horizontal center of the chart. **Right** positions the chart so that the active event is on the right hand side of the screen.
- **Highlight**: **Fade** lightens events not in focus so that the active event is prominent, while **Glow** highlights the active event with a yellow outline. **None** displays the event without any added effects.

**Include new chart in presentation**

Automatically adds any newly created chart to the presentation.

**Spelling Tab**

**Spellcheck**

By default, *Timeline Maker Pro* checks spelling automatically as you type, using underlined red font to indicate possible spelling problems. When you right-click on the misspelled word you will be presented with a list of suggested corrections. To accept one of the suggested words, click on it. Otherwise, select **Ignore All** to have the spellcheck disregard the word, or **Add to Dictionary** to include the word in your Custom Dictionary.

**To disable spellcheck:**

- Select **File > Options > Spelling** and click the checkbox next to **Check spelling as you type**. This removes the checkmark, indicating the feature has been disabled.

**Spelling Options**

You can tailor the way the program performs the spellcheck to suit your needs. These include:

- Check capitalized words (eg. Canada)
- Check all-caps words (eg. ASAP)
- Check words with numbers (eg. Win95)
- Check words with mixed case (eg. SuperBase)
- Check Internet and file addresses (eg. http:/, com)
• Check doubled words (eg. the the)

To turn an option on or off, click in the box next to the option. A checkmark next to an option indicates it is activated.

Dictionaries

By default, *Timeline Maker Pro* uses all of the following dictionaries when performing the spellcheck:

- English (US)
- English (UK)
- English (CDN)
- Legal words (US)
- Legal words (UK)
- Medical words (US)
- Medical words (UK)
- Custom*

To disable any of the dictionaries, click in the checkbox next to the dictionary name. If a checkmark is not present the program will ignore the dictionary when performing the spellcheck.

*Every time you select *Add to Dictionary* during your spellcheck, it is added to your **Custom Dictionary** for future reference by the program. To make changes to the words in this dictionary, click the Custom Dictionary button. You will now be able to add or remove words.
Closing Timeline Files

To close a single timeline file:

- Select **File > Close**.
  OR
- Click the X on the title bar.

To close all timeline files:

- Select **File > Close All**.
  OR
- Right-click on *Timeline Maker Pro* on the taskbar and select **Close all windows**.
Purchase & Activate Timeline Maker Pro

To purchase Timeline Maker Pro

1. Click the Help tab.
2. In the License group, click the Buy button.

This will open your Internet browser to the Timeline Maker Pro website, where you will be able to purchase a serial number that will activate the program.

To activate Timeline Maker Pro

After purchasing Timeline Maker Pro you will be sent a serial number via email. You will use this serial number to switch from the trial version of the program to the full version without watermarks.

1. Select the Help tab.
2. In the License group, click the Activate button.
3. Copy and paste (or type) your serial number into the Activation dialog box. Click the Next button.
4. Enter the required user information, then click Next. If prompted, select Yes to allow the program to make changes to your computer.
5. You will receive a message indicating that your copy of Timeline Maker Pro has been activated. Click OK.

Tip: You must be connected to the Internet to activate Timeline Maker Pro.